Deus certinho, so que tem hora que não aparece nada , mas acho que o  chache que ta cheio ai eu so limpo
 
mas obrigada pela ajuda
valew mesmo

robsonvirino <[EMAIL PROTECTED]> escreveu:
Exatamente, Jenifer.

Em nasty tags, deve ser retirado as tags embed e object e apagados
seus respectivos tags "1"...

E na parte de valid tags, colocar as tags param, embed e object,
cada um em sua linha com seu "value" igual a 1.

Depois manda enviar consulta.


Pronto, seus objetos do tipo página estão aptos a rodarem swf. Jogue
em seu corpo de texto o código anteriormente postado. Seu swf deve
ser um tipo 'File'.

Qualquer dúvida, estamos aqui...





--- Em zope-pt@yahoogrupos.com.br, jenifer felix <[EMAIL PROTECTED]>
escreveu
>
> oi robson
>   essa parte "juntamente com a tag param e todas as três tags com
> valores 1." eu não entendi
>   eu tirei a tag embed e object e colquei la no final de valid
tags  e
> ai  é so enviar?
>
>
> Robson <[EMAIL PROTECTED]> escreveu:  Olá, Jenifer!
>
> 1º. Na ZMI, vá em /Plone/portal_transforms/safe_html
>     -   Em 'nasty_tags', retire as tags embed e object e seus
respectivos valores.
>     -   Adicione-as em 'valid tags' juntamente com a tag param e
todas as três tags com valores 1.
>     -   Clique em 'Enviar'
>
> 2º. Adicione numa pasta do plone o seu arquivo swf como tipo File.
> 3º. No Plone, crie um tipo página com o código:
>
> <table width="100%"><tr><td>
> <object classid=""
codebase=""http://download.macromedia.com/pub/shockwave/cabs/flash/swf">http://download.macromedia.com/pub/shockwave/cabs/flash/swf
lash.cab#version=6,0,0,0"  width="100%" height="220" id="slide"
align="center">
>  <param name="movie" value="/transicao.swf"> <param name="wmode"
value="opaque"><param name="menu" value="false"> <param
name="quality" value="high"> <param name="salign" value="T"> <param
name="scale" value="exactfit">
>  <param name="bgcolor" value="#FFFFFF"> <embed
src="" menu="false" quality="high" salign="T"
bgcolor="#FFFFFF"  name="slide" align="" type="application/x-
shockwave-flash" scale="exactfit" width="100%" height="220"
pluginspage="http://www.macromedia.com/go/getflashplayer"
wmode="opaque"></embed>
> </object>
> </td></tr></table>
>
> 4.º Salve
>
> 5º (Opcional) No caso da página http://pagina.srh.ce.gov.br/  foi
usado esta página dentro de um painel em um objeto tipo
ContentPanels.
>
> Pronto. Swf rodando no Plone 2.1.2.
>   
> Qualquer dúvida, estamos aí.
>
> Robson Virino.
>
>
>
> jenifer felix escreveu:     oi pesso alguem sabe como colocar um
swf na 1° pagina igual a esse site :
>   http://pagina.srh.ce.gov.br/

>
>
>
> JENIFER SILVA FELIX
> BACHARELADO EM SISTEMAS DE INFORMAÇÃO
> FACULDADE CENECISTA DE SETE LAGOAS - MG
> =====================================================
>
>
>
>
>
>             
> ---------------------------------
>  Yahoo! Search
>  Música para ver e ouvir: You're Beautiful, do James Blunt
>








JENIFER SILVA FELIX
BACHARELADO EM SISTEMAS DE INFORMAÇÃO
FACULDADE CENECISTA DE SETE LAGOAS - MG

=====================================================


Yahoo! Acesso Grátis - Internet rápida e grátis. Instale o discador agora! __._,_.___

Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED]




Yahoo! Grupos, um serviço oferecido por:
PUBLICIDADE


Links do Yahoo! Grupos

__,_._,___

Responder a