Pro erro acima é copiar o arquivo dll citado pra windows/system ou algo
assim (onde ficam as dlls no windows....)
Ps não sei se esse é o melhor jeito...ainda apanho muito do windows....
TOM

2006/12/5, Luis Paulo Passari Marui <[EMAIL PROTECTED]>:

  Obrigado pelas informações!

 Wilton, realmente fazendo-se desta forma dá pra ver os erros, mas não tem
como rodar o runzope.bat sem que o zope páre?

 Zénrique, seguindo este passo-a-passo me deparo com a mensagem de erro
que está na figura anexada. Talvez estaria tendo algum problema de
compatibilidade de versões Python?

 muito obrigado!

 []s
  Luis Paulo

2006/12/5, Wilton Alencar <[EMAIL PROTECTED]>:
>
>   eu inicio um comand e coloco zope.conf com debug mod
> e rodo o runzope.bat
> a janela fica aberta mesmo com a queda do zope o que dá pra saber o
> motivo.
> TOM
>
>
> 2006/12/5, Luis Paulo Passari Marui < [EMAIL PROTECTED]>:
> >
> >   Bom dia!
> >
> >  Alguém sabe como funciona o esquema de debug mode no **WINDOWS** ??
> >
> >  Já tentei iniciar o Zope pelo "Plone Debug" (no menu iniciar ->
> > programas -> Plone -> Development). Neste caso parece iniciar um prompt do
> > debug corretamente, mas logo depois de passar alguns logs, a janela se fecha
> > e o zope não é iniciado. Tentei tb alterar o arquivo zope.conf para o
> > "debug-mode on" (que imagino ser a mesma coisa), mas tb sem sucesso!!
> >
> >  aguardo as valiosas ajudas!!
> >
> > PS: Anexei uma imagem do que aparece quando executo o Plone Debug...
> > após esta mensagem, a janela é fechada e nada feito!
> >
> >  []s
> >   Luis Paulo
> >
> >
>
>
> --
> Att,
> Wilton Souza Alencar
> www.tom.pro.br
>
>



--
Att,
Wilton Souza Alencar
www.tom.pro.br

Responder a