Dorneles Valeu pelo esclarecimento. 

Mas preciso mesmo no 2.1, pois vou colocar em vários portais. 
Já estamos pensando numa migração para o 2.5... 
Mas não agora.
Qual seria o processo para corrigir o problema? 
E qual é a versão anterior à adição das views?? 


Valeu!!!

Jacson

--- Em zope-pt@yahoogrupos.com.br, Dorneles Treméa <[EMAIL PROTECTED]> escreveu
>
> Opa,
> 
> > > > Baixei o PloneSoftwareCenter e instalei correntamente,
> > > >
> > > > Mas Quando fui adicionar um o PSC deu o seguinte erro.
> > > >
> > > > Tipo de Erro
> > > >   AttributeError
> > > >
> > > > Valor do Erro
> > > >    @@softwarecenter_view
> > > >
> > > > Alguem já passou por este problema ou sabe como resove-lo.
> > >
> > > Teria como você passar a versão de zope e plone que você está usando
> > > para a lista?
> >
> > Plone 2.1.3,
> > Zope (Zope 2.9.6-final, python 2.4.4, linux2),
> > Python 2.4.4 (#2, Oct 20 2006, 00:23:25)
> 
> eu diria que as views introduzidas recentemente[1] no PSC quebraram
> a compatibilidade com o Plone 2.1. Se você tentar com o Plone 2.5,
> deve funcionar corretamente.
> 
> Se precisares mesmo do Plone 2.1, talvez valha a pena tentar corrigir
> o problema, ou usar uma versão anterior à adição das views.
> 
> [1] http://dev.plone.org/collective/changeset/35228
> 
> HTH,
> 
> -- 
> 
> Dorneles Treméa
> X3ng Web Technology
>


Responder a