Opa Jacson,

> Mas preciso mesmo no 2.1, pois vou colocar em vários portais.

death to 2.1! :-)

> Já estamos pensando numa migração para o 2.5... Mas não agora.

Menos mal... mas se demorar muito essa decisão, vão acabar migrando
direto para o 3.0... :-D

> Qual seria o processo para corrigir o problema?

A única informação que o traceback nos dá é que a view não pode
ser encontrada. É pouco, mas já é um começo.

Tem que verificar a versão do Five e do Archetypes que estão em uso.
Lembro de ter tido problemas com uma mudança no Five em relação a
ordem da resolução durante o processo de traverse:

http://dev.plone.org/plone/ticket/5761

> E qual é a versão anterior à adição das views??

A revisão 32541, que, se não me falha a memória, é a mesma que
está rodando no plone.org.

HTH,

-- 

Dorneles Treméa
X3ng Web Technology

Responder a