Ola Luiz, talvez o css esteja em conflito com outro.. tente o seguinte:

 

#portal-searchbox {
position: absolute !important;
left: 590px !important;
top: 120px !important;
right: 0px !important;

}

 

Se não der certo outra ooisa que voce pode fazer  é colocar um div seu dentro 
do próprio global_searchbox.

 

 

Atenciosamente,

 

Thiago Tamosauskas

 

________________________________

De: zope-pt@yahoogrupos.com.br [mailto:[EMAIL PROTECTED] Em nome de 
ferreira.luiz
Enviada em: sexta-feira, 23 de março de 2007 12:20
Para: zope-pt@yahoogrupos.com.br
Assunto: Re: RES: [zope-pt] searchbox dentro do slots

 

Ola Thiago, tudo bem?

Primeiramente obrigado pela resposta.

Bom, acrescentei as coordenadas do posicionamento mas, infelizmente
tambem nao deu certo. Achei estranho porque a caixa e o botao de busca
nem se quer se mexe apesar de qualquer posicionamento que eu coloque.

Luiz.

--- Em zope-pt@yahoogrupos.com.br <mailto:zope-pt%40yahoogrupos.com.br> , 
"Thiago Garcia Tamosauskas"
<[EMAIL PROTECTED]> escreveu
>
> Ola Luiz,
> 
> 
> 
> Quando determina uma posição absoluta, precisa também colocar seu
posicionamento.
> 
> 
> 
> Fizemos um negócio parecido por aqui e estou enviando para você
adaptar as suas necessidades...
> 
> 
> 
> #portal-searchbox {
> 
> position: absolute;
> 
> left: 590px;
> 
> top: 120px;
> 
> right: 0px;
> 
> }
> 
> 
> 
> 
> 
> Espero que ajude,
> 
> 
> 
> Thiago Tamosauskas
> 
> 
> 
> ________________________________
> 
> De: zope-pt@yahoogrupos.com.br <mailto:zope-pt%40yahoogrupos.com.br>  
> [mailto:zope-pt@yahoogrupos.com.br <mailto:zope-pt%40yahoogrupos.com.br> ]
Em nome de ferreira.luiz
> Enviada em: sexta-feira, 23 de março de 2007 11:47
> Para: zope-pt@yahoogrupos.com.br <mailto:zope-pt%40yahoogrupos.com.br> 
> Assunto: [zope-pt] searchbox dentro do slots
> Prioridade: Baixa
> 
> 
> 
> Pessoal,
> 
> Gostaria de colocar a opcao de busca do Plone no right_slots. Assim
> acrescentei na primeira linha do right_slots a chamada:
> 
> here/global_searchbox/macros/quick_search
> 
> No IE funcionou sem problemas. Porem, no Firefox a caixa de busca e o
> botao ficaram em cima do portlet que vem logo abaixo. (o de calendario).
> 
> Coloquei no ploneCustom.css:
> ------------------
> #portal-searchbox{
> position: absolute;}
> ------------------
> 
> Mas mesmo assim nao deu certo.
> 
> Peco ajuda para este problema. Obrigado. 
> 
> Luiz.
> 
> Meu ambiente:
> Plone 2.5.2,
> CMF-1.6.2,
> Zope (Zope 2.9.6-final, python 2.4.3, freebsd6),
> Five 1.3.8,
> Python 2.4.3 (#2, Feb 12 2007, 19:24:17) [GCC 3.4.6 [FreeBSD] 20060305],
> PIL 1.1.5
>

 

Responder a