Maurício, muito grato por você ter enviado à lista a solução do seu
problema.

Eu não estou a par do uso de JavaScript no Plone 2.5.1. Ele já vem com o a
biblioteca Prototypes? Em caso afirmativo, qual a versão da biblioteca vem
com o Plone 2.5.1?

[ ]s
Luciano

On 4/10/07, Maurício Victor <[EMAIL PROTECTED]> wrote:

Consegui resolver.
Simplesmente a versão 1.4.0 do prototypes não funciona bem com o plone
2.5.1
É bom utilizar a ultima versão do prototypes, a 1.5.1.

Responder a