Senhores,

Me desculpa aí. Realmente era esse mesmo o problema. Esta entre a 
cadeira e o teclado :)  Foi mau!

Foi só desmarcar a opção 'Acquire permission settings' e clicar 
em 'Update security settings' e funcionou é claro.

Muito Obrigado.

Luiz.



--- Em zope-pt@yahoogrupos.com.br, "Fernando Bezerra" <[EMAIL PROTECTED]> 
escreveu
>
> Opa Luiz,
> Você desmarcou o 'Acquire permission settings?' quando editou as
> permissões?
> 
> att,
> Fernando Bezerra
> 
> --- Em zope-pt@yahoogrupos.com.br, "ferreira.luiz" <ferreira.luiz@>
> escreveu
> >
> > Olá Clayton,
> > 
> > Primeiramente obrigado pela resposta. Realmente nao tinha 
clicado 
> > nessa opção. Mas, mesmo clicando nessa opção não deu certo. Será 
que 
> > faltaria mudar mais alguma cosia em algum outro lugar?
> > 
> > 
> > --- Em zope-pt@yahoogrupos.com.br, "Clayton Caetano" 
> > <creativobsb@> escreveu
> > >
> > > Após as mudanças você clicou em "Update security settings" no
> > > portal_workflow ?
> > > 
> > > 
> > > --- Em zope-pt@yahoogrupos.com.br, "ferreira.luiz" 
<ferreira.luiz@>
> > > escreveu
> > > >
> > > > Bom dia!
> > > > 
> > > > Meu ambiente:
> > > > 
> > > > Plone 2.5.2, 
> > > > CMF-1.6.2, 
> > > > Zope (Zope 2.9.7-final, python 2.4.4, freebsd6), 
> > > > Five 1.3.8, 
> > > > Python 2.4.4 (#2, Mar 28 2007, 18:42:58) [GCC 3.4.6 
[FreeBSD] 
> > > > 20060305], 
> > > > PIL 1.1.6
> > > > 
> > > > 
> > > > Gostaria de configurar o Plone para anonimos nao acessar 
todo o 
> > > > conteúdo de estado "Esboço Publico".
> > > > 
> > > > Dei uma pesquisada no forum e vi uma orientação para ir em 
> > > > portal_workflow, aba contents e setar os "states" de todos 
os 
> > > > workflow retirando a permissao para os anonimos. Mas, fiz 
isso e 
> > nao 
> > > > funcionou. 
> > > > 
> > > > Teria alguma dica para fazer isso?
> > > > 
> > > > Obrigado.
> > > > 
> > > > Luiz.
> > > >
> > >
> >
>


Responder a