Oi Bruna,

> Opa... consegui.
> Não mexi na Instancia, mas mexi em:
> plone_templates/batch_macros
> 
> é o arquivo que gera essa opção das páginas.
> 
> Aqui não temos acesso à instalação. Tive que mudar direto no
> template... quem tiver o mesmo problema, aí esta o caminho.

não exatamente... o caminho é sempre corrigir na origem, nada
de tentar dar um 'jeitinho' no problema... ;-)

Entendo que no seu caso você não tinha acesso ao sistema de
arquivos, para poder alterar diretamente o produto, então
tiveste que fazer dessa forma.

Entretanto, depois disso poderias ter criado um novo ticket
no bug tracker para que o problema fosse corrigido direto
no PloneTranslations. Ok, esse seu e-mail para a lista também
tem valor, porém o correto mesmo é criar o ticket, pois muitas
mensagens para as listas se perdem (o pessoal lê e esquece),
mas os tickets ficam registrados para sempre, mesmo depois de
fechados...

O que eu quero dizer com isso tudo? Muitas vezes a gente tenta
resolver o problema da forma mais rápida no momento, mas com
isso a gente acaba esbarrando no mesmo problema no futuro, e
em função de não ter resolvido da forma certa desde o início,
acabamos perdendo ainda mais tempo...

Se você quisesse acumular alguns 'karma points', também poderia
ter anexado um patch! :-)

> O ruim é que fica sem tradução... mas...

Ah... e só complementando, na verdade 'ítens' estava sendo
empregado incorretamente em 45 lugares, mas agora isso já
está resolvido:

http://dev.plone.org/collective/changeset/42217

O resto da tradução vem em breve... ;-)

HTH,

-- 

Dorneles Treméa
X3ng Web Technology
http://nosleepforyou.blogspot.com

Responder a