Imaginei q estivesse faltando alguma coisa....

Até aki está tudo certo, instalei tudo e não deu erro. Mas agora 
preciso inserir esse Page Template... Vc pode me enviar o código?

Nun fica bravo....  eu ainda sou leiga nas customizações....

Beijos

Natália

PS. te enviei por e-mail o zexp.



--- Em zope-pt@yahoogrupos.com.br, "Natalia Souza" <[EMAIL PROTECTED]> 
escreveu
>
> 
> 
> --- Em zope-pt@yahoogrupos.com.br, Cleber J Santos 
<cleber_jsantos@>
> escreveu
> >
> > Natalia Souza wrote:
> > > Oi Cleber, Bom dia!
> > >
> > > Importei o zexp que vc me enviou. Olha o erro q está ocorrendo:
> > > Valor do Erro
> > > Disallowed subobject type: Plone Site
> > >
> > > Abraços
> > >
> > > Natália
> > >
> > > --- Em zope-pt@yahoogrupos.com.br, Cleber J Santos
> > > cleber_jsantos@ escreveu
> > >
> > >> Natalia Souza wrote:
> > >>
> > >>> --- Em zope-pt@yahoogrupos.com.br, Cleber J Santos
> > >>>
> > > <cleber_jsantos@>
> > >
> > >>> escreveu
> > >>>
> > >>>
> > >>>> Natalia Souza wrote:
> > >>>>
> > >>>>
> > >>>>> Ei Cleber [:)]
> > >>>>>
> > >>>>> Segui as suas instruções e não deu nenhum erro. Pórem
> > >>>>>
> > >>>>>
> > >>> não
> > >>>
> > >>>
> > >>>>> apareceu a caixa de slide.
> > >>>>>
> > >>>>> Seguem as versões: Plone 2.5.2, Zope 2.9.6, Publicator 
1.2.1
> > >>>>>
> > >>>>> Abração
> > >>>>>
> > >>>>> Natália
> > >>>>>
> > >>>>>
> > >>>>> --- Em zope-pt@yahoogrupos.com.br, Cleber J Santos cleber@
> > >>>>>
> > > escreveu
> > >
> > >>>>>
> > >>>>>
> > >>>>>> Natalia Souza wrote:
> > >>>>>>
> > >>>>>>
> > >>>>>>
> > >>>>>>> Olá
> > >>>>>>>
> > >>>>>>> Alguem aí instalou o produto SlideShow, que possa me dar
> uma
> > >>>>>>>
> > >>>>>>>
> > >>>>>>>
> > >>>>> mãozinha?
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>>> Não consegui fazer funcionar....
> > >>>>>>>
> > >>>>>>> Abraços
> > >>>>>>>
> > >>>>>>> Natália
> > >>>>>>>
> > >>>>>>>
> > >>>>>>>
> > >>>>>>>
> > >>>>>>>
> > >>>>>>>
> > >>>>>> Oi Natalia,
> > >>>>>>
> > >>>>>> E então vamos lá.
> > >>>>>>
> > >>>>>> - Instale o CMFPublicator
> > >>>>>> - Instale o PloneSlideShow
> > >>>>>>
> > >>>>>> Feito isso vamos a configuração, por padrão quando
> você
> > >>>>>>
> > >>>>>>
> > >>>>>>
> > >>>>> instala o
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>> CMFPublicator1.2.1, a partir dessa versão ele adiciona um
> box
> > >>>>>>
> > >>>>>>
> > >>>>>>
> > >>>>> chamado
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>> (news), antes de mais nada certifique-se de que essa box
> > >>>>>>
> > > existe no
> > >
> > >>>>>> CMFPublicator, bem estando certa que existe vamos 
continuar.
> > >>>>>>
> > >>>>>> Você deve configurar o essa box (news) no CMFPublicator da
> > >>>>>>
> > > forma
> > >
> > >>>>>>
> > >>>>>>
> > >>>>> que
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>> desejar, por exemplo, imagine que eu desejo chamar no
> > >>>>>>
> > > SlideShow
> > >
> > >>>>>>
> > >>>>>>
> > >>>>> Noticias
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>> e Documentos, então eu entro na ZMI do Plone, lá vou
> > >>>>>>
> > >>>>>>
> > >>> encontrar o
> > >>>
> > >>>
> > >>>>>> portal_publicator, entre na aba Configuration, no campo
> > >>>>>>
> > > chamado
> > >
> > >>>>>> *Content type* você deve selecionar segurando a tecla 
SHIFT
> os
> > >>>>>>
> > >>>>>>
> > >>>>>>
> > >>>>> tipode
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>> desejados, no nosso exemplo será (News Item e Document),
> feito
> > >>>>>>
> > >>>>>>
> > >>> isso
> > >>>
> > >>>
> > >>>>>> vamos dizer ao publicator que desejamos ter o box com 
imagens,
> > >>>>>>
> > >>>>>>
> > >>>>>>
> > >>>>> então em
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>> (With image?) você deve deixar ticado, e também iremos
> dizer
> > >>>>>>
> > >>>>>>
> > >>> que
> > >>>
> > >>>
> > >>>>> só
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>> serão permitidas imagens que estejam publicadas, então
> vá
> > >>>>>>
> > >>>>>>
> > >>> em
> > >>>
> > >>>
> > >>>>>> (Image workflow states) e troque visible por published, 
feito
> > >>>>>>
> > > isso
> > >
> > >>>>>> apenas salve.
> > >>>>>>
> > >>>>>> Agora vamos para o PloneSlideShow;
> > >>>>>>
> > >>>>>> Ainda dentro da ZMI do Plone, adicione um Page Template, 
vamos
> > >>>>>>
> > >>>>>>
> > >>>>>>
> > >>>>> chama-lo
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>> de MySlideShow, apague todo o conteúdo que existir neste
> > >>>>>>
> > >>>>>>
> > >>> template e
> > >>>
> > >>>
> > >>>>> cole
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>> este código aqui e salve.
> > >>>>>>
> > >>>>>>
> > >>>>>> <div metal:use-macro="here/main_template/macros/master">
> > >>>>>> <div metal:fill-slot="main">
> > >>>>>> <tal:block metal:use-
> > >>>>>>
> > > macro="context/global_slide/macros/panel" />
> > >
> > >>>>>> </div>
> > >>>>>> </div>
> > >>>>>>
> > >>>>>> Feito isso já está pronto para o uso, agora dai para
> frente
> > >>>>>>
> > >>>>>>
> > >>> é
> > >>>
> > >>>
> > >>>>> apenas
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>> adicionar as notícias ou documentos e as imagens no
> > >>>>>>
> > >>>>>>
> > >>> CMFPublicator
> > >>>
> > >>>
> > >>>>> via
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>> interface do Plone, feito isso ele irá puxar 
automaticamente
> > >>>>>>
> > > de
> > >
> > >>>>>>
> > >>>>>>
> > >>>>> montar o
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>> Slide.
> > >>>>>>
> > >>>>>>
> > >>>>>> Espero que tenha ajudado, qualquer erro que der é
> necessário
> > >>>>>>
> > >>>>>>
> > >>> que
> > >>>
> > >>>
> > >>>>> você
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>> poste as versões de Zope, Plone e CMFPublicator, e não
> > >>>>>>
> > >>>>>>
> > >>>>>>
> > >>>>> esqueça de postar
> > >>>>>
> > >>>>>
> > >>>>>
> > >>>>>> o traceback também ;)
> > >>>>>>
> > >>>>>> At,
> > >>>>>>
> > >>>>>> --
> > >>>>>> #!/bin/bash
> > >>>>>> # Name: Cleber J Santos
> > >>>>>> # Email: cleber@
> > >>>>>> # Icq: 200007837
> > >>>>>>
> > >>>>>>
> > >>>>>>
> > >>>>>>
> > >>>>>
> > >>>>>
> > >>>> Oi Natalia,
> > >>>>
> > >>>> O que exatamente apareceu? Ah, esqueci de mencionar que você
> > >>>>
> > > deve
> > >
> > >>>>
> > >>>>
> > >>> dar um
> > >>>
> > >>>
> > >>>> view no template que usamos como exemplo.
> > >>>>
> > >>>> At,
> > >>>>
> > >>>> --
> > >>>> #!/bin/bash
> > >>>> # Name: Cleber J Santos
> > >>>> # Email: cleber_jsantos@
> > >>>> # Icq: 200007837
> > >>>>
> > >>>>
> > >>> [:-s] Não apareceu nada! Somente a portlet de noticias do
> > >>> Publicator....
> > >>>
> > >>>
> > >>>
> > >>>
> > >>>
> > >>>
> > >> Faz o seguinte,
> > >>
> > >> Estou enviando para o seu email um *.zexp do um site plone na
> > >>
> > > mesma
> > >
> > >> versão que o seu, no qual apenas instalei o CMFPublicator e o
> > >>
> > > SlideShow
> > >
> > >> dê uma olhada e veja o que você entende lá!
> > >>
> > >> O problema é que como não foi dado nenhum erro fica
> difícil de
> > >>
> > > ajudar,
> > >
> > >> inclusive você pode me enviar para o meu email o *.zexp do 
site,
> > >>
> > > assim
> > >
> > >> vejo que foi feito de errado.
> > >>
> > >> OBS. Antes de usar o Zexp faça um backup dos arquivos usados 
no
> > >>
> > > seu site.
> > >
> > >> --
> > >> #!/bin/bash
> > >> # Name: Cleber J Santos
> > >> # Email: cleber_jsantos@
> > >> # Icq: 200007837
> > >>
> > >>
> > >
> > >
> > >
> > >
> > Isso deve ser conflito de versões, qual as versões mesmo que
> você usa?
> >
> > OBS. Pelo que entendi, o PloneSlideShow está instalado e
> funcionando, a
> > questão agora é outra, o SlideShow só vai aparecer no site
> (Página
> > inicial) se você adicionar um Page Template com o id como
> *index_html* e
> > colocar o código que chama ele, como mostrado no exemplo.
> >
> > Acredito que você esteja ainda utilizando o documento padrão do
> Plone, e
> > infelizmente dessa forma voc não vai ter sucesso algum.
> >
> > Como está sua página inicial? Mande um screenshot aqui.
> >
> > At,
> >
> > --
> > #!/bin/bash
> > # Name: Cleber J Santos
> > # Email: cleber_jsantos@
> > # Icq: 200007837
> >
> Imaginei q estivesse faltando alguam coisa.... [:((]
> 
> Até aki está tudo certo, instalei tudo e não deu erro. Mas
> agora preciso inserir esse Page Template... Vc pode me enviar o
> código?
> 
> Nun fica bravo....  [:">]  eu ainda sou leiga nas customizações....
> 
> Beijos
> 
> Natália
>


Responder a