Será mais fácil obter uma resposta se você fornecer dados mais concretos:

. Que produto está instalando?
. Quais a versões do Zope / Plone está usando?
. O produto é adequado às versões acima?

Zénrique.

Em 19/06/07, fcarlosmonteiro <[EMAIL PROTECTED]> escreveu:

Alguem pode me ajudar??
estou tentando instalar um produto, mas ele está dando erro e nao
consigo identifica-lo nem solucionar o problema.
o erro é o seguinte:

failed:
Traceback (most recent call last):

File

"/var/lib/zope2.9/instance/sandbox/Products/CMFQuickInstallerTool/QuickInstaller\
Tool.py",
line 322, in installProduct
res=install(portal)

File
"/usr/lib/zope2.9/lib/python/Products/ExternalMethod/ExternalMethod.py",
line 225, in __call__
try: return f(*args, **kw)

File

"/var/lib/zope2.9/instance/sandbox/Products/Formulario49C/Extensions/Install.py"\
,
line 47, in install
addLayer(layer, "Intranet Embrapa")

File

"/var/lib/zope2.9/instance/sandbox/Products/Formulario49C/Extensions/Install.py"\
,
line 19, in addLayer
path = map(string.strip, string.split(path,','))

File "string.py", line 292, in split
return s.split(sep, maxsplit)

AttributeError: 'NoneType' object has no attribute 'split'




Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para:
[EMAIL PROTECTED]
Links do Yahoo! Grupos



Responder a