Wilton Alencar wrote:
> Opa!
> Cheque a codificação do seu Mysql e a do Plone.
> A do Plone é, em geral, utf-8. Assim o archetypes pega essa.
> O Mysql deve estar com essa configuração tb.
> Abraços
> TOM
>
> Em 06/07/07, gabrielmonnerat <[EMAIL PROTECTED]> escreveu:
>>
>>
>> Sou iniciante em plone e archetypes.Pesquisando e estudando resolvi
>> criar um produto em archetypes com mysql e tive problemas com o campos
>> no mysql mas rapidamente foi resolvido. No momento estou com um
>> problema que, quando vou salvar qualquer campo que tenha qualquer tipo
>> de acento gera esse erro:
>>
>> Error Value
>> 'ascii' codec can't encode character u'\xe3' in position 12:
>> ordinal not in range(128)
>>
>> Já procurei em vários lugares, tirei o mysql e salvei no ZODB mesmo
>> ocorreu tudo normal, salvei no mysql mas sem acentos e tb salvou
>> normal, mas quando coloco acentos ocorre esse erro. Se alguem poder me
>> ajudar ou me dar uma dica já agradeço desde já.
>>
>> E uma outra duvida que tenho é : Onde com archetypes eu manipulo os
>> campos, por exemplo, tenha um campos qualquer que desejo fazer
>> calculos com ele e adicionar apenas o resultado do calculo no banco.
>> Onde eu trabalharia com isso dentro de archetypes, com python ou zpt?
>>
>> Zope 2.9.7
>> Plone 2.5.3-final
>> Archetypes 1.4.4-final
>>
>> Desde já agradeço a atenção
>>
>>  
>>
>
>
>
Rolou aqui na lista algo semelhante e que pode ajudar 
(http://br.groups.yahoo.com/group/zope-pt/message/16858) ;)

At,

-- 
#!/bin/bash
# Name: Cleber J Santos
# Email: [EMAIL PROTECTED]
# Icq: 200007837

Responder a