Eu acho impressionante o suporte do Google.
Eles respondem bem e pessoalmente, para serviços gratuitos!
Maxina se a M$ se importaria..

Abrax!
DL

--- Em zope-pt@yahoogrupos.com.br, "mfguimaraes2000" <[EMAIL PROTECTED]> 
escreveu
>
> Prezados,
> consegui utilizar o Google Analytics para contabilizar os acessos ao 
> site só colocando o script fornecido pela Google no arquivo "Header" 
> do plone após a chave <head metal:... , não foi preciso instalar o 
> pacote "AnalyticsForPlone-1.1"
> 
> Fiz isto após entrar em contato com o suporte da Google:
> 
> "No momento, não fornecemos detalhes sobre a implantação do código de
> monitoramento para o sistema de gerenciamento de conteúdo. Entretanto,
> sugerimos inserir o código de monitoramento na seção <head> de 
> qualquer arquivo de modelo, após qualquer tag <meta>."
> 
> Esta funcionando, agora é só configurar e verificar se está fazendo a 
> contabilização de forma correta.
> 
> Obrigado pela força,
> Abraços,
> Marcelo
> 
> 
> --- Em zope-pt@yahoogrupos.com.br, Lyrio <lyrio.nas@> escreveu
> >
> > Marcelo, verifique duas coisas:
> > 1 - veja o event.log para verificar qual o erro que gerando e
> > 2 - verifique as permissões do produto, em relação ao zope (dono do
> > diretório e o usuário que esta "rodando" o zope);
> > 
> > On 7/30/07, mfguimaraes2000 <web4@> wrote:
> > >
> > >   Sim, após copiar o arquivo eu reestartei o zope, mas o arquivo 
> nao
> > > está aparecendo para ser instalado.
> > >
> > > --- Em zope-pt@yahoogrupos.com.br <zope-pt%40yahoogrupos.com.br>, 
> Lyrio <
> > > lyrio.nas@> escreveu
> > > >
> > > > Marcelo,
> > > > você restartou o zope? Talvez esteja faltando isso.
> > > >
> > > > On 7/30/07, mfguimaraes2000 <web4@> wrote:
> > > > >
> > > > > Colegas,
> > > > > desculpem pela ignorancia, mas fui no link informado e baixei 
> o
> > > > > arquivo "AnalyticsForPlone-1.1", descopactei e adicionei na 
> pasta
> > > > > Produtos do Plone. Portanto, ele não está aparecendo no
> > > > > quickinstaller do manage. Qual seria forma de estar insalando 
> este
> > > > > pacote no Plone.
> > > > >
> > > > > Grato,
> > > > > Marcelo
> > > > >
> > > > > --- Em zope-pt@yahoogrupos.com.br <zope-pt%
> 40yahoogrupos.com.br><zope-pt%40yahoogru
> > > pos.com.br>,
> > >
> > > Lyrio <
> > > > > lyrio.nas@> escreveu
> > > > > >
> > > > > > Marcelo,
> > > > > > o colega Gustavo mostrou o produto certo para trabalhar com 
> o
> > > Google
> > > > > > Analytics.
> > > > > > http://plone.org/products/analyticsforplone/?
> > > searchterm=Analytics
> > > > > > Sua utilização é simples depois de instalado pegue só o 
> número
> > > que
> > > > > o google
> > > > > > gera e adicione no produto, ai é só esperar um tempo e 
> pronto.
> > > > > >
> > > > > >
> > > > > >
> > > > > > On 7/30/07, Leonardo Miranda <leonardo.mirandas@> wrote:
> > > > > > >
> > > > > > > Opa Marcelo,
> > > > > > >
> > > > > > > Eu uso este recurso do google em vários sites e nunca tive
> > > > > problema, sendo
> > > > > > > que em alguns sites ele demou um pouco mais a começar a
> > > > > contabilizar. Mais
> > > > > > > não tem mistério não, use o código do google no rodapé ou 
> em
> > > > > outro template
> > > > > > > que seja invocado em todas as partes do seu site, para 
> que o
> > > > > google gere os
> > > > > > > gráficos de todo o site.
> > > > > > >
> > > > > > > Abraços
> > > > > > > Leonardo Miranda
> > > > > > >
> > > > > > >
> > > > > > > Em 30/07/07, Gustavo Guimarães <gustavonpssd@> escreveu:
> > > > > > > >
> > > > > > > > http://plone.org/products/analyticsforplone/?
> > > > > searchterm=Analytics
> > > > > > > > ----- Mensagem original ----
> > > > > > > > De: mfguimaraes2000 <web4@>
> > > > >
> > > > > > > > Para: zope-pt@yahoogrupos.com.br <zope-pt%
> 40yahoogrupos.com.br><zope-pt%
> > > 40yahoogrupos.com.br>
> > > > > > > > Enviadas: Segunda-feira, 30 de Julho de 2007 8:37:53
> > > > > > > > Assunto: [zope-pt] Zope e Google Analytics
> > > > > > > >
> > > > > > > > Prezados,
> > > > > > > > afim de ter uma contabilização do acesso ao site,
> > > verifiquei a
> > > > > > > > possibilidade de usar o Google Analytics, portanto 
> segui os
> > > > > passos
> > > > > > > > indicados no site da Google para fazer esta 
> contabilização.
> > > > > > > > Fiz uma conta no Google Analytis e inseri o código 
> script
> > > > > (fornecido
> > > > > > > > pelo Google) no documento "footer" do Zope.
> > > > > > > > A contabilização não funcionou, testei também no
> > > > > documento "index_html"
> > > > > > > > e também não funcionou.
> > > > > > > > Lembrando que esperei mais de 24hs em todas as 
> tentativas.
> > > Pois
> > > > > o
> > > > > > > > google demora um tempo para fazer a verificação do 
> script.
> > > > > > > >
> > > > > > > > Alguém já usou este procedimento, e pode me dá uma dica 
> de
> > > como
> > > > > fazer o
> > > > > > > > Zope funcionar com o Google Analytics? O que será que 
> estou
> > > > > fazendo
> > > > > > > > errado?
> > > > > > > >
> > > > > > > > Atenciosamente,
> > > > > > > > Marcelo.
> > > > > > > >
> > > > > > > >
> > > > > > > >
> > > > > > > > Alertas do Yahoo! Mail em seu celular. Saiba
> > > > > mais<http://br.mobile.yahoo.com/mailalertas/>.
> > > > > > > >
> > > > > > > >
> > > > > > > >
> > > > > > >
> > > > > > >
> > > > > >
> > > > >
> > > > >
> > > > >
> > > >
> > >
> > >  
> > >
> >
>


Responder a