Pessoal ja descobri o problema. Estava com conflitos de encoding so troquei
de ASC para UTF-8 no Site.py no Python e setei o UTF-8 no zope.conf --- E
FUNCIONOU!!!

To deixando esta explicação para ficar registrado, caso alguém passe por
isso!

Abraço!


Em 31/07/07, Felipe Toscano <[EMAIL PROTECTED]> escreveu:
>
> Opa Gente, Usei o proprio LiveSearch do Plone mesmo!
>
> Agora gostaria de perguntar uma coisa, porque que o LiveSearch do Plone
> 2.5.2 não esta mostrando arquivos que possui acentuação no título??? ele
> só mostra quando clica no botão buscar...
>
>
> Em 31/07/07, Rodrigo Hübner <[EMAIL PROTECTED]> escreveu:
> >
> >   isso que eu ia perguntar....
> > ele tem um cmf bacana de busca já...
> >
> > o problema que eu tive com ele esses dias é que precisei pegar
> > informações de um banco de dados externo...
> > mas resolvi criando páginas estáticas do plone a cada consulta. :)
> >
> > Em 31/07/07, José Henrique <[EMAIL PROTECTED] > escreveu:
> > >
> > >   Qual o problema com o mecanismo de busca que já vem com o Plone?
> > >
> > > Zénrique
> > >
> > > Em 31/07/07, Felipe Toscano < [EMAIL PROTECTED]> escreveu:
> > > >
> > > > Fala Pessoal,
> > > >
> > > > Estava procurando algum produto de busca para colocar no meu site.
> > > > Já testei o PloneSearchbox ,porem ele não funciona no I.E. direito.
> > > >
> > > > Tentei colocar o livesearchwidget, porem não sei como coloca-lo em
> > > > um portlet para ficar na coluna da direita. Alguem sabe???
> > > >
> > > > Ou alguem sabe de algum produto bom de busca para plone 2.5.2 ???
> > > > gostaria de coloca-lo como portlet lateral!
> > > >
> > > > Grato!
> > > >
> > >
> > >
> >  
> >
>
>
>
> --
> Felipe Toscano




-- 
Felipe Toscano

Responder a