Caro Ricardo Dan 

realmente fiz isto que vc falou copiei o que tinha dentro da pasta
plone e  coloquei na pastar products, sendo que não apareceu no menu
slect type to add o plone site 

valeu pela dica se puder ajudar mais uma x fico grato 

abraço 

--- Em zope-pt@yahoogrupos.com.br, "Ricardo Dani" <[EMAIL PROTECTED]> escreveu
>
> O plone ta na pasta Products, ou em alguma pasta definida no modulo
products
> do zope.conf ?
> Lembre-se que o plone extraido gera uma pasta Plone-versao e dentro
todos os
> produtos, esses produtos devem estar na raiz da pasta Products, ou a
> definida.
> Para criar um plone site na raiz da zmi tem um combobox para vc
adicionar
> novos objectos, voce adiciona um Plone Site e be happy
> 
> On 10/24/07, vladimir_maciel_serra <[EMAIL PROTECTED]>
> wrote:
> >
> >   Sim pessoal realmente esta acontecendo este erro no event.log
> >
> > 2007-10-24T03:21:01 ERROR Zope.SiteErrorLog
> > http://localhost:8080/Control_Panel/Products/manage_addProduct
> > Traceback (innermost last):
> > Module ZPublisher.Publish, line 115, in publish
> > Module ZPublisher.mapply, line 88, in mapply
> > Module ZPublisher.Publish, line 41, in call_object
> > Module App.Product, line 77, in manage_addProduct
> > Module OFS.ObjectManager, line 300, in _setObject
> > Module OFS.ObjectManager, line 74, in checkValidId
> > BadRequest: ('Empty or invalid id specified', '')
> >
> > André valeu pela dica mais ja tinha olhado ia tinha olhado o
> > CMFPlone/INSTALL.txt e vi que era pra usar o zope 2.9.7 ai isntalei
> > esta versão mais continuou o mesmo erro , quem souber o que é este
> > erro no arquivo log agradeço pela ajuda
> >
> > Flw
> >
> > --- Em zope-pt@yahoogrupos.com.br <zope-pt%40yahoogrupos.com.br>,
"José
> > Henrique" <jhreis@> escreveu
> > >
> > > Vladimir,
> > >
> > > Olhe no event.log de sua instância se estão ocorrendo erros no
> > carregamento
> > > do Plone.
> > >
> > > Zénrique.
> > >
> > > Em 24/10/07, André F Silva <andrefs_cc@> escreveu:
> > > >
> > > > Fala, Vladimir.
> > > >
> > > > Instale o zope 2.9.7 ou veja lá na pasta CMFPlone/INSTALL.txt a
> > versão do
> > > > zope que ele suporta. Acho que é isso. Falou.
> > > >
> > > > André FS
> > > >
> > > > ----- Mensagem original ----
> > > > De: vladimir_maciel_serra <vladimir_maciel_serra@>
> > > > Para: zope-pt@yahoogrupos.com.br <zope-pt%40yahoogrupos.com.br>
> > > > Enviadas: Quarta-feira, 24 de Outubro de 2007 4:53:52
> > > > Assunto: [zope-pt] Não consigo instalar o plone 2.5.3
> > > >
> > > > Bom dia pessoal estou tentando instalar o plone 2.5.3 e não estou
> > > > conseguindo, já instalei o zope 2.9.8 python 2.44 criei um
usuário dei
> > > > as permissões necessárias, ate ai tudo bem consigo acessar o
servidor
> > > > zope, mais quando descompaquetei o arquivo que tem o Plone no
> > > > diretorio que crie e restartei o zope o plon site não aparece.
> > > >
> > > > se alguem souber o pq ficarei muito grato
> > > >
> > > > vladimir
> > > >
> > > >
> > > >
> > > > Abra sua conta no Yahoo!
> >
Mail<http://br.rd.yahoo.com/mail/taglines/mail/*http://br.mail.yahoo.com/
> > >,
> > > > o único sem limite de espaço para armazenamento!
> > > >
> > >
> >
> >  
> >
> 
> 
> 
> -- 
> Ricardo Lapa Dani
> http://www.paradigma.com.br
>


Responder a