Opa,

> sou iniciante no ZOPE e estou com 2 problemas que parecem ser muito
> simples. Vejam se vcs podem me ajudar:
> 1) Tenho um arquivo teste.po dentro de um produto mas mesmo que mude o
> para i18n:domain="teste", o site continua a utilizar o .po padrão do
> PloneTranslations.

dá uma olhada na outra mensagem que eu respondi agora a pouco... ;-)

> 2) Uso de acentos em arquivos .metadata. Quando uso acento em
> arquivos.metadata, não reconhece dentro do ZOPE.

Certifique-se que o .metadata esteja codificado em UTF-8. Isso deve
resolver.

> "Esta mensagem do SERVIÇO FEDERAL DE PROCESSAMENTO DE DADOS (SERPRO),
> empresa pública federal regida pelo disposto na Lei Federal nº 5.615, é
> enviada exclusivamente a seu destinatário e pode conter informações
> confidenciais, protegidas por sigilo profissional. Sua utilização
> desautorizada é ilegal e sujeita o infrator às penas da lei. Se você a
> recebeu indevidamente, queira, por gentileza, reenviá-la ao emitente,
> esclarecendo o equívoco."
> 
> "This message from SERVIÇO FEDERAL DE PROCESSAMENTO DE DADOS (SERPRO) --
> a government company established under Brazilian law (5.615/70) -- is
> directed exclusively to its addressee and may contain confidential data,
> protected under professional secrecy rules. Its unauthorized use is
> illegal and may subject the transgressor to the law's penalties. If
> you're not the addressee, please send it back, elucidating the failure."

Hum... Luis, esse disclaimer é completamente desnecessário para
qualquer mensagem enviada a uma lista de discussões pública... :-/

HTH,

-- 

Dorneles Treméa
X3ng Web Technology
http://nosleepforyou.blogspot.com

Responder a