Douglas!!!
Resolvi te mandar todos os erros!
Acho que pode ser log/event.log

2007-11-07T15:15:04 ERROR root Exception while rendering an error message
Traceback (most recent call last):
  File "/var/zopes/installs/z2.9.6-final/lib/python/OFS/SimpleItem.py",
line 223, in raise_standardErrorMessage
    v = s(**kwargs)
  File "/var/zopes/p2.5.1/CMFCore/FSPythonScript.py", line 108, in __call__
    return Script.__call__(self, *args, **kw)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/Shared/DC/Scripts/Bindings.py",

line 311, in __call__
    return self._bindAndExec(args, kw, None)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/Shared/DC/Scripts/Bindings.py",

line 348, in _bindAndExec
    return self._exec(bound_data, args, kw)
  File "/var/zopes/p2.5.1/CMFCore/FSPythonScript.py", line 164, in _exec
    result = f(*args, **kw)
  File "Script (Python)", line 16, in standard_error_message
  File
"/var/zopes/installs/z2.9.6-final/lib/python/Shared/DC/Scripts/Bindings.py",

line 311, in __call__
    return self._bindAndExec(args, kw, None)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/Shared/DC/Scripts/Bindings.py",

line 348, in _bindAndExec
    return self._exec(bound_data, args, kw)
  File "/var/zopes/p2.5.1/CMFCore/FSPageTemplate.py", line 195, in _exec
    result = self.pt_render(extra_context=bound_names)
  File "/var/zopes/p2.5.1/CMFCore/FSPageTemplate.py", line 134, in pt_render
    result = FSPageTemplate.inheritedAttribute('pt_render')(
  File
"/var/zopes/installs/z2.9.6-final/lib/python/Products/PageTemplates/PageTemplate.py",

line 104, in pt_render
    tal=not source, strictinsert=0)()
  File
"/var/zopes/installs/z2.9.6-final/lib/python/TAL/TALInterpreter.py",
line 238, in __call__
    self.interpret(self.program)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/TAL/TALInterpreter.py",
line 281, in interpret
    handlers[opcode](self, args)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/TAL/TALInterpreter.py",
line 749, in do_useMacro
    self.interpret(macro)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/TAL/TALInterpreter.py",
line 281, in interpret
    handlers[opcode](self, args)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/TAL/TALInterpreter.py",
line 457, in do_optTag_tal
    self.do_optTag(stuff)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/TAL/TALInterpreter.py",
line 442, in do_optTag
    return self.no_tag(start, program)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/TAL/TALInterpreter.py",
line 437, in no_tag
    self.interpret(program)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/TAL/TALInterpreter.py",
line 281, in interpret
    handlers[opcode](self, args)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/TAL/TALInterpreter.py",
line 749, in do_useMacro
    self.interpret(macro)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/TAL/TALInterpreter.py",
line 281, in interpret
    handlers[opcode](self, args)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/TAL/TALInterpreter.py",
line 511, in do_setGlobal_tal
    self.engine.setGlobal(name, self.engine.evaluateValue(expr))
  File
"/var/zopes/installs/z2.9.6-final/lib/python/Products/PageTemplates/TALES.py",

line 221, in evaluate
    return expression(self)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/Products/PageTemplates/Expressions.py",

line 185, in __call__
    return self._eval(econtext)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/Products/PageTemplates/Expressions.py",

line 173, in _eval
    ob = self._subexprs[-1](econtext)
  File
"/var/zopes/installs/z2.9.6-final/lib/python/Products/PageTemplates/Expressions.py",

line 127, in _eval
    ob = restrictedTraverse(ob, path, getSecurityManager())
  File
"/var/zopes/installs/z2.9.6-final/lib/python/Products/PageTemplates/Expressions.py",

line 286, in restrictedTraverse
    o=t(REQUEST, name)
  File "/var/zopes/p2.5.1/ResourceRegistries/tools/BaseRegistry.py",
line 151, in __bobo_traverse__
    raise AttributeError('%s' % (name,))
AttributeError: @@plone



Em 07/11/07, Douglas Soares de Andrade <[EMAIL PROTECTED]> escreveu:
>
>   Eder Santos escreveu:
> > Oi Douglas!!!
> >
> > O problema é que não tenho esses arquivos .zec
> > dentro da pasta var.
> > Será que tenho um outro jeito para resolver esse problema???
>
> Eder,
>
> Teria de ver entao o log completo. Nao tem mais nenhuma mensagem de erro
> no log ?
>
> > Em 07/11/07, Douglas Soares de Andrade <[EMAIL 
> > PROTECTED]<dsandrade%40gmail.com>>
> escreveu:
> >> Eder Santos escreveu:
> >>
> >>> Ae,
> >>>
> >>> o site ficou lento de uma hora para outra.
> >>>
> >>> Esta usando 99% do processador e 100% da RAM.
> >>>
> >>> Estava cmo 1 GB e passamos para 3GB.
> >>> Limpamos o banco de dados com o Pack no qual passou de 5GB para 2,5GB.
> >>>
> >>> Além da lentidao ele cai dando o Proxy Error no qual so volta ao
> >>> reiniciar o zope.
> >>>
> >>> No log, ele dá as seguintes mensagens:
> >>>
> >>>
> >>> 2007-11-07 13:35:25 INFO ZPublisher.Conflict ConflictError at
> >>> /VirtualHostBase/http/www.saude.mg.gov.br:80/ses/VirtualHostRoot/:
> >>> database conflict error (oid 0x076e58, class
> >>> Products.PlonePopoll.PlonePopollTool.PlonePopollTool) (63 conflicts (4
> >>> unresolved) since startup at Wed Nov 7 13:29:06 2007)
> >>>
> >>> 2007-11-07 13:35:25 INFO Plone Debug: The toLocalizedTime script is
> >>> deprecated and will be removed in plone 3.5. Use the method of the
> >>> @@plone view, or the method in the main_template globals.
> >>>
> >>> Se alguem puder me ajudar...
> >>> obrigado!
> >>>
> >>>
> >>> Para enviar uma mensagem: 
> >>> zope-pt@yahoogrupos.com.br<zope-pt%40yahoogrupos.com.br>
> <zope-pt%40yahoogrupos.com.br>
> >>> Para desistir envie uma mensagem em branco para:
> >> [EMAIL PROTECTED]<zope-pt-unsubscribe%40yahoogrupos.com.br>
> <zope-pt-unsubscribe%40yahoogrupos.com.br>
>
> >>> Links do Yahoo! Grupos
> >>>
> >> Olá Eder,
> >>
> >> Eu tive um problema desses esses dias, mas era com um mount point ZEO.
> >> Quando subia o site, o zope dava umas mensagens parecidas com essas:
> >>
> >> database conflict error (oid 0x076e58, classe_qq_coisa) (63 conflicts
> (4
> >> unresolved) since startup at Wed Nov 7 13:29:06 2007)
> >>
> >> Dai, ele nao montava o mount point e o site não funcionava.
> >>
> >> Dai entrei na pasta var da instância e tinha uns arquivos .zec lá. Eu
> >> criei uma pasta backup e movi esses arquivos pra ela, parei todos os
> >> processos do ZEO e do ZOPE e subi tudo novamente e funcionou
> >> perfeitamente.
> >>
> >> Acho que este pode ser o seu caso.
> >>
> >> --
> >> Douglas Soares de Andrade
> >> ThreePointsWeb - www.threepointsweb.com
> >> Python, Zope e Plone
>
> --
> Douglas Soares de Andrade
> ThreePointsWeb - www.threepointsweb.com
> Python, Zope e Plone
>
>  
>

Responder a