Oi Davi e pessoal :)
 
estou tentando instalar o SlideShowFolder mas no portal_quickinstaller dá a seguinte msg:
"RuntimeError: Dependent product CMFonFive not available to install"
 
Já coloquei o CMFonFive na pasta Products, e a documentação diz que o SlideShow se encarrega de instalar o CMFonFive.
Há algo mais a ser feito com o CMFonFive pra conseguir instalar o SlideShow?
 
Sue

>>> [EMAIL PROTECTED] 06/11/2007 14:03 >>>

Sue,

Tive o mesmo problema. O produto em questão só funciona corretamente
com o skin Plone Default. O Plone Tableless ele bagunça. Isto acontece
com alguns produtos. Eu avisei no issuetracker no Plone.org e por
enquanto estou usando outro produto bem similar: Slideshowfolder
http://plone.org/products/slideshowfolder

Se conseguir resolver via css hack manda lá pro autor do produto. Bem
provável que ele ache útil. Manda pra cá tb =)

Abraço,
Davi Lima

--- Em [EMAIL PROTECTED].com.br, "Sueane Santos Bomfim" <[EMAIL PROTECTED]>
escreveu
>
> Oi pessoal!
>
> Depois que instalei o PloneSlideShow 0.7.0, coloquei a chamada à
macro no index_html
>
> <div metal:fill-slot="header">
> <tal:block metal:use-macro="context/global_slide/macros/panel" />
> </div>
>
> E no Firefox funcionou tudo certinho, alterei o css do jeito que
queria e ficou beleza.
>
> Mas no IE ficou tudo bagunçado. A coluna da esquerda foi lá pra
baixo e a coluna direita ficou por cima, o portal-footer foi lá pra
cima do site, enfim, uma bagunça.
> Voltei ao css padrão do SlideShow, e mesmo assim, não fica certo.
>
> Alguém já passou por isso com o PloneSlideShow? Alguém tem idéia do
que posso fazer pra resolver?
>
> Obrigada desde já!
>
> Sueane.
>
> Zope Version: (Zope 2.9.7-final, python 2.4.4, win32)
> Python Version: 2.4.4
> Plone 2.5.3
>

<<image/gif>>

<<image/com/serv>>

Responder a