Eder Santos escreveu:
> Bem,
> Eu instalei SOAPpy quando eu dou um import, ele
> me retorna o seguinte error:
> 
> <dl>
>     <dt>
>     Error Type
>     </dt>
> <dd>ImportError</dd>
> <dt>
>  Error Value
>  </dt>
>  <dd>import of "SOAPpy" is unauthorized</dd>
>   <dt>
>   Request made at
>   </dt>
>       <dd>2007/11/21 09:22:27.876 GMT-2</dd>
>   </dl>
> 
> Alguem sabe o que pode ser??
> Obrigado!
> 
> 
> Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
> Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED] 
> Links do Yahoo! Grupos
> 
Olá Eder,

Quer dizer que o módulo não pode ser importado pois não é autorizado 
pelo Zope.

Para acessar esse módulo, crie uma view, dai vc pode acessar qualquer 
módulo python disponível para o interpretador que o zope está usando.

Outra coisa, dê uma lida nos materiais abaixo. Pois vão lhe ajudar muito:

http://plone.org/documentation/faq
http://plone.org/documentation/how-to/read-documentation
http://learnplone.org/

-- 
Douglas Soares de Andrade
ThreePointsWeb - www.threepointsweb.com
Python, Zope e Plone
Archlinux Trusted User - dsa

Responder a