Acho que o Python está dizendo que você precisa do Visual Studio 7.1
(isso seria o 2003 SP 1, acho, mas pode ser que aquela versão grátis que
existia dele sirva) para compilar o módulo. Você pode fazê-lo em outra
máquina que tenha o ambiente de desenvolvimento apropriado e levar os
módulos compilados "na mão" para o lugar certo.

Outra alternativa é usar o Python do Cygwin para todas as coisas
Zope/Plone. Cygwin é um "verniz" Unix para Windows que o torna um
ambiente de trabalho suportável (a despeito do meu respeito pelo Sidnei
e pelo entusiasmo dele a respeito da plataforma, "suportável" é o mais
longe que eu chego em minhas recomendações).

Com o Cygwin, os procedimentos de instalação ficam Unix-like e a vida
volta a ser boa.

Presumo, claro, que essa seja uma máquina de desenvolvimento e não de
produção.

On Tue, 2008-01-15 at 03:17 +0000, Robson Virino wrote:
> Quando rodo o python, dá a msg de erro:
> "error: Python was built with version 7.1 of Visual Studio, and
> extensions need to be built with the same version of the compiler, but
> it isn't installed."


Responder a