Xiru,

Aproveitando a thread do Gustavo. Isso me dispertou para uma coisa.
Fiz o mesmo teste que ele fez em um site que temos aqui. A reposta foi

Conectando a www.dctec.mre.gov.br|192.168.32.87|:80... conectado.
HTTP requisição enviada, aguardando resposta...
  HTTP/1.0 200 OK
  Server: Zope/(Zope 2.9.7-final, python 2.4.4, freebsd6) ZServer/1.1
Plone/2.5.3-final
  Date: Thu, 24 Jan 2008 13:03:39 GMT
  Content-Length: 55008
  Content-Language:
  Expires: Mon, 26 Jan 1998 13:03:38 GMT
  Vary: Accept-Encoding, Accept-Language
  Last-Modified: Fri, 18 Jan 2008 22:34:38 GMT
  X-Caching-Rule-Id: plone-content-types
  Cache-Control: max-age=0, s-maxage=3600, must-revalidate
  Content-Type: text/html;charset=utf-8
  X-Header-Set-Id: cache-in-proxy-1-hour
  X-Cache: MISS from squid-plone1.cpd.mre.gov.br
  X-Cache-Lookup: MISS from squid-plone1.cpd.mre.gov.br:80
  Via: 1.0 squid-plone1.cpd.mre.gov.br:80 (squid/2.6.STABLE5)
  Connection: keep-alive

No mesmo caso levantando por ele a data de Expiração é 1998.  E o max-age=0.
Reforço a pergunta dele. Isso faz com que o cache não funciona
adequadamente?

Fiz o mesmo teste direto no zope, sem passar pelo SQUID. E tive resultado
parecido.

Em Cache Configuration tool é possível alterar alguns headers. Não é isso?
Qual seria o valor a ser colocado?


att,


Em 24/01/08, xiru <[EMAIL PROTECTED]> escreveu:
>
>   Oi Gustavo,
>
> eu ja vi isso acontecer. Daria para postar a saida do wget -S aqui?
>
> Meu palpite é que tenha algum header max-age setado (provavelmente como 0)
>
> Um abraço,
>
> Fabiano Weimar
>
> 2008/1/22 Gustavo Queiroz <[EMAIL PROTECTED]<gustavoqueiroz%40gmail.com>
> >:
> >
> >
> >
> >
> >
> >
> > Saudações,
> >
> > Estou com um prblema de Cache em um plone site.
> > Tenho o Cache Fu instalado mas a Data de Expiração da página é de 1998.
> >
> > Isso faz com que o Cache não funcione?
> >
> > Encontrei o global_cache_settings em duas pastas dentro de portal_skins
> > (plone_templates e em cache_setup), mas em nenhum desses dois arquivos
> > existe a data de 1998. OS dois encontram-se com data de 2000. Para
> testar
> > estou usando o wget -S <url> .
> >
> > Atenciosamente,
> > Gustavo
> >
> >
> >
>
> --
> Fabiano Weimar dos Santos (xiru)
> Weimar Consultoria
>
> Hospedagem Plone, Zope e Python
> http://www.pytown.com
>  
>



-- 
Pablo Nogueira Oliveira
061-84089333
Brasilia DF

Responder a