Clayton,

Obrigado pela ajuda, mas será que existe alguma forma de eu conseguir essa 
versão usando o Windows?

()'s
Jorge

To: zope-pt@yahoogrupos.com.br
From: [EMAIL PROTECTED]
Date: Mon, 25 Feb 2008 15:55:56 -0300
Subject: Re: [zope-pt] Produto não registra em Plone 3
















  


    
            Jorge,

Também passei por isso mas não só com a versão 11 partir das versões beta 8.

A versão que estou utilizando é a do svn trunk [1] mas na revisão 9123, bom até 
agora esta atendendo, não fiz nada  complexo ainda.



[1] svn co https://svn.plone.org/svn/archetypes/ArchGenXML/trunk/ ArchGenXML -r 
9123


abraços,

Clayton


Em 25/02/08, Jorge Guimarães <[EMAIL PROTECTED]> escreveu:

>         
>   Pessoal,
>   
>  Peguei o helloworld.zargo no Plone.org para começar a brincar com o 
> Archetypes no Plone 3, gerei o produto com o ArchGenXML 2 Beta 11, mas quando 
> tento instalar simplesmente não acontece nada. O produto não é registrado no 
> portal. 

>   
>  O erro log só registra os seguintes warnings:
>   
>  2008-02-25T10:42:35 INFO GenericSetup.rolemap Role / permission map imported.
> ------
> 2008-02-25T10:42:35 INFO GenericSetup.properties Nothing to import.

> ------
> 2008-02-25T10:42:35 INFO GenericSetup.toolset Nothing to import.
>   
>  Alguém já passou por esse problema?
>   
>  Grato,
>   
>  Jorge Guimarães
> 
> ________________________________





      

    
    
















_________________________________________________________________
Veja mapas e encontre as melhores rotas para fugir do trânsito com o Live 
Search Maps!
http://www.livemaps.com.br/index.aspx?tr=true

Responder a