Qual a versão do seu Plone? Detalhes como esse são importantes para
ajudarmos melhor. Quando o Tchezope fala em uma conta Zope, significa
que você precisa ter o Python, Zope e Plone instalados no site da
UFRG, nas mesmas versões que você tem na sua máquina.

Em seguida você pode ir na raiz do seu localhost, selecionar o objeto
do tipo Plone Site que você criou e clicar lá embaixo no botão EXPORT.
Será gerado um ZEXP na sua máquina local. Em seguida copie esse
arquivo na pasta IMPORT do Plone que está na UFRG e reinicie o Zope.
Vá até a raiz do mesmo e clique em IMPORT. No dropdown você encontrará
o ZEXP.

Abraço,
Davi Lima

--- Em zope-pt@yahoogrupos.com.br, Juliano Madeira <[EMAIL PROTECTED]> escreveu
>
> Olá amigo tudo bem..
>   Eu consigo acessar tanto http://localhost:8080 e http://localhost
>   para acessar o site que estou fazendo eu faço
http://localhost:8080/ObservatoriodePoliticasPublicasemAgroecologia
>    
>   Eu já fui em add e fui em "Plone Site" para criar o site e já
tenho até usuário e tal.
>   Mas o meu problema agora é que faz dias, e dias que tento colocar
a página no ar, ou seja, ela está como localhost, ou seja, está só
local na minha máquina e eu gostaria de colocá-la no servidor que eu
tenho para o site, que no caso o endereço é
www6.ufrgs.br/agroecologia/portal/  
>   E não consigo fazer isso, gostaria de uma ajuda.
>   Eu tenho que editar algum arquivo de alguma pasta do Zope ou do
Plone é isso?
>   Ah, estou usando Linux.
> Li no tchezope.org que o primeiro passo é eu ter  uma URL que no meu
caso é "Folder at /Observatorio de Politicas Publicas em Agroecologia
(OPPA)" eu já tenho essa URL tanto que pra entra no meu site eu entro
com http://localhost:8080/ObservatoriodePoliticasPublicasemAgroecologia 
>   E em outra parte do site tchezope que é ensinado passo-a-passo é
dito que eu tenho que ter uma conta em um servidor Zope. Mas mesmo
assim eu preciso ter uma conta em um servidor Zope, para por o site em
um servidor da ufrgs??
>   Por Favor me Ajude.
>   Abraço.
>   Juliano.
>    
>    
> Mário Sérgio da Silva Luz <[EMAIL PROTECTED]> escreveu:
>           
> Olá Juliano.
> 
> Digamos que você esteja usando Windows, quando instalar o Plone,
você vai acessar ele de duas formas...
> http://localhost:8080 = ZMI (zope)
> ou http://localhost = O site padrão Plone, na raiz da ZMI
> 
> no Plone o que você fizer vai estar "disponivel" (atenção para as
aspas...)
> 
> na ZMI, depende, mais em geral também vai estar disponivel..
> 
> abraços
> 
> Mário
> 
> -----Mensagem original-----
> De: zope-pt@yahoogrupos.com.br em nome de Juliano Madeira
> Enviada: sex 11/4/2008 23:50
> Para: zope-pt@yahoogrupos.com.br
> Assunto: [zope-pt] Dúvida de Iniciante
> 
> Oi Pessoal
> Bom pessoal, onde eu coloco o endereço do servidor pra página ir pro ar?
> E como eu faço pra criar o site, é no Plone né, mas onde, e tem como
ir fazendo e ir olhando, tipo, por exemplo, como no DreamWeaver? Como
eu faço??
> Desculpa, mas sou iniciante no Zope e no Plone.
> Muito Obrigado.
> Juliano.
> 
> ---------------------------------
> Abra sua conta no Yahoo! Mail, o único sem limite de espaço para
armazenamento! 
> 
> 
> 
>                            
> 
>        
> ---------------------------------
> Abra sua conta no Yahoo! Mail, o único sem limite de espaço para
armazenamento!
>


Responder a