Qual Zope posso instalar então, que não me dê problemas?

--- Em zope-pt@yahoogrupos.com.br, "Cristina Souza" <[EMAIL PROTECTED]>
escreveu
>
> Clayton,
> 
> Fui tentar instalar build-essential e deu o erro:
> 
> Lendo lista de pacotes... Pronto
> Construindo árvore de dependências       
> Lendo estado da informação... Pronto
> Alguns pacotes não puderam ser instalados. Isso pode significar que
> você solicitou uma situação impossível ou se você está usando a
> distribuição instável, que alguns pacotes requeridos não foram
> criados ainda ou foram tirados do Incoming.
> 
> Já que você solicitou uma única operação é bem provável que o pacote
> esteja simplesmente não instalável e um relato de erro sobre esse
> pacotes deve ser enviado.
> A informação a seguir pode ajudar a resolver a situação:
> 
> Os pacotes a seguir têm dependências desencontradas:
>   build-essential: Depende: libc6-dev mas não vai ser instalado ou
>                             libc-dev
>                    Depende: g++ (>= 4:4.0) mas não vai ser instalado
>                    Depende: dpkg-dev (>= 1.13.5) mas não vai ser
instalado
> E: Pacotes quebrados
> 
> 
> Tentei Instalar as dependencias e o sistema não aceitou.
> 
> 
> --- Em zope-pt@yahoogrupos.com.br, Clayton <claytonc.sousa@> escreveu
> >
> > Cristina,
> > 
> > O Zope 2.9.8 só funciona corretamente com o python-2.4.4
> > 
> > Hum ... talvez você não tenha os repositórios necessário, mas acho que
> > existe os compiladores no CD pelo menos nas versões antigas do
> Ubuntu tem.
> > 
> > Instale o build-essential é um pacote que instala os compiladores
> básico,
> > que são dependentes para compilar o python e zope.
> > 
> > apt-get install build-essential
> > 
> > 
> > Você também pode instalar o python-2.4.4 e python-2.4.4-dev e criar um
> > virtual python [1].
> > 
> > apt-get install python-2.4.4 python-2.4.4-dev
> > 
> > [1]
> >
>
http://peak.telecommunity.com/DevCenter/EasyInstall#creating-a-virtual-python
> > 
> > abraços,
> > 
> > Clayton
> > 
> > 
> > 2008/5/8 Cristina Souza <cristina7l@>:
> > 
> > > Olá,
> > >
> > > Estou tentando instalar o Zope 2.9.8 no Ubuntu 8.04, uso o Python
> 2.5.2.
> > > Estou tendo problemas. Fiz o seguinte;
> > > Descompactar pacote Zope
> > > $ tar zxvf Zope-2.9.4-final.tgz
> > > Dentro da pasta descompactada, executei:
> > > $ ./configure
> > > Em /etc/apt/sources.list, descomentar os repositórios
> > > Atualizei os sistema operacional
> > > $ sudo aptitude update
> > > Qundo tento installar o gcc, acontece o seguinte:
> > >
> > > [EMAIL PROTECTED]:~$ sudo aptitude install gcc
> > > [sudo] password for cristina:
> > > Sorry, try again.
> > > [sudo] password for cristina:
> > > Lendo lista de pacotes... Pronto
> > > Construindo árvore de dependências
> > > Lendo estado da informação... Pronto
> > > Lendo informações estendidas de estado
> > > Inicializando estados de pacotes... Pronto
> > > Construindo a base de dados... Pronto
> > > Nenhum pacote será instalado, atualizado ou removido.
> > > 0 pacotes atualizados, 0 novos instalados, 0 a serem removidos e
0 não
> > > atualizados.
> > > É preciso obter 0B de arquivos. Depois do desempacotamento, 0B serão
> > > usados.
> > > Gravando informações estendidas de estado... Pronto
> > > Lendo lista de pacotes... Pronto
> > > Construindo árvore de dependências
> > > Lendo estado da informação... Pronto
> > > Lendo informações estendidas de estado
> > > Inicializando estados de pacotes... Pronto
> > > Construindo a base de dados... Pronto
> > >
> > >
> > > quando vou instalar o make acontece a mesma coisa.
> > > com consequencia não consigo fazer;
> > > Executar
> > > $ make
> > > Executar
> > > $ sudo make install
> > > Em /opt/Zope-2.9/bin, criar instancia
> > > $ sudo ./mkzopeinstance.py
> > >
> > >
> > > Alguém pode me ajudar?
> > >
> > >
> > >
> > > ------------------------------------
> > >
> > > Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
> > > Para desistir envie uma mensagem em branco para:
> > > zope-pt-unsubscribe@ do Yahoo! Grupos
> > >
> > >
> > >
> >
>


Responder a