Consegui, muito obrigada!!!

--- Em zope-pt@yahoogrupos.com.br, "Luis Flavio Rocha" <[EMAIL PROTECTED]>
escreveu
>
> Cristina,
> 
> o que deve estar acontecendo é que as instâncias criadas pelo
> unified installer estão rodando.
> 
> Se você criou uma nova instância na mão, você pode fazer 2 coisas:
> 
> 1 - alterar a porta em que esta instância vai rodar.
> 2 - parar a instância que está rodando.
> 
> 1 você altera no zope.conf da instância que você criou. 2 você faz
> rodando o script shutdown_cluster que deve estar em
> Plone-2.5.3/zeocluster/bin
> 
> Espero que ajude.
> Luis
> 
> 2008/6/2 Cristina Souza <[EMAIL PROTECTED]>:
> > Sim, utilizei o pacote Unified Installer.
> > A estrutura que ele gerou foi a seguinte:
> >
> > Plone-2.5.3
> >    /bin
> >    /doc
> >    /lib
> >    /Python-2.4.4
> >    /receipts
> >    /skel
> >    /zeocluster
> >           /bin
> >           /cliente1
> >           /client2
> >           /Products
> >           /Server
> >
> > Só que eu criei uma intancia dentro do diretório /Plone-2.5.3, criei o
> > usuário e dei permissões, coloquei o effective-user no zope.conf da
> > minha instancia o mesmo usuário que o zeo está usando (que o pacote
> > fornece:"plone").
> > Ficou então:effective-user plone
> >
> > Startei o zope e verifiquei se está no ar, apareceu o seguinte:
> >
> > [EMAIL PROTECTED] /]# netstat -nalpt
> > Conexões Internet Ativas (servidores e estabelecidas)
> > Proto Recv-Q Send-Q Local Address               Foreign Address
> >      State       PID/Program name
> > tcp        0      0 0.0.0.0:8080                0.0.0.0:*
> >      OUÇA       5119/python
> > tcp        0      0 0.0.0.0:6000                0.0.0.0:*
> >      OUÇA       3587/X
> > tcp        0      0 0.0.0.0:7741                0.0.0.0:*
> >      OUÇA       3558/lisa
> >
> > Continua dando o mesmo erro. Pensei que fosse por causa da instancia,
> > mas antes de cria-la estava dando o mesmo erro.
> >
> >
> >
> > --- Em zope-pt@yahoogrupos.com.br, Clayton <claytonc.sousa@> escreveu
> >>
> >> Cristina,
> >>
> >> Você utilizou o pacote Unified Installer ?
> >>
> >> cliente 1 -  porta 8080
> >> cliente 2 -  porta 8081
> >> zeo server -  porta 8100
> >>
> >> Verifique se o Zope esta ou não esta no ar:
> >>
> >> http://br.groups.yahoo.com/group/zope-pt/message/19505
> >>
> >> abraços,
> >>
> >> Clayton
> >>
> >
> >
> >
> > ------------------------------------
> >
> > Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
> > Para desistir envie uma mensagem em branco para:
[EMAIL PROTECTED] do Yahoo! Grupos
> >
> >
> >
> 
> 
> 
> -- 
> Luís Flávio Rocha
> 
> "Somos todos ateus no que concerne à maioria dos deuses que a
> humanidade já acreditou. Alguns de nós só vão um deus além disso".
> Richard Dawkins
>


Responder a