Oi Christian,

parece que o Sidnei estava certo (ou quase) pq a sua interface eth0 sumiu.

Verifique o arquivo /etc/network/interfaces e providencie para que a
eth0 volte a aparecer, com o IP que ela tinha assinalado que as coisas
devem começar a voltar a fazer sentido.

Agora convenhamos, quem imaginaria que poderia ser isso lendo o início
dessa thread...

Att,

Fabiano Weimar


2008/7/9 Christian Hermann Potter <[EMAIL PROTECTED]>:
> Se ajudar:
>
>
> [EMAIL PROTECTED]:/opt/Plone-3.0.6/zeocluster/server# ifconfig
> eth1       Encapsulamento do Link: Ethernet  Endereço de HW
> 00:0C:29:83:B9:8F
>           inet end.: 10.168.16.67  Bcast:10.168.17.255  Masc:255.255.254.0
>           endereço inet6: fe80::20c:29ff:fe83:b98f/64 Escopo:Link
>           UP BROADCASTRUNNING MULTICAST  MTU:1500  MÃ(c)trica:1
>           RX packets:851964 errors:0 dropped:0 overruns:0 frame:0
>           TX packets:63635 errors:0 dropped:0 overruns:0 carrier:0
>           colisões:0 txqueuelen:1000
>           RX bytes:89479077 (85.3 MiB)  TX bytes:11143934 (10.6 MiB)
>           IRQ:185 Endereço de E/S:0x1080
>
> lo         Encapsulamento do Link: Loopback Local
>           inet end.: 127.0.0.1  Masc:255.0.0.0
>           endereço inet6: ::1/128 Escopo:Máquina
>           UP LOOPBACKRUNNING  MTU:16436  MÃ(c)trica:1
>           RX packets:7113 errors:0 dropped:0 overruns:0 frame:0
>           TX packets:7113 errors:0 dropped:0 overruns:0 carrier:0
>           colisões:0 txqueuelen:0
>           RX bytes:3047354 (2.9 MiB)  TX bytes:3047354 (2.9 MiB)
>
> [EMAIL PROTECTED]:/opt/Plone-3.0.6/zeocluster/server#
>
> ________________________________
> De: zope-pt@yahoogrupos.com.br [mailto:[EMAIL PROTECTED] Em nome
> de Fabiano Weimar dos Santos
> Enviada em: quarta-feira, 9 de julho de 2008 12:52
> Para: zope-pt@yahoogrupos.com.br
> Assunto: Re: [zope-pt] Re: RES: Servidor zope não inicia
>
> Manda pra cá a saida do comando /sbin/ifconfig
>
> 2008/7/9 Christian Hermann Potter <[EMAIL PROTECTED]>:
>> E ae gurizada.
>>
>> Como eu comentei, não levem a mal as dúvidas cretinas, sou amador mesmo.
>>
>> Olha só, alterei o /etc/network/interfaces como o email do sidnei
>> comentava
>> e ativei o loopback, ainda a mesma estória, sem sinal de vida.
>>
>> Tu diz alterar de localhost pra ip em que arquivo? nos arquivos de conf do
>> zope e do zeo eles ja fazem referencia a 127.0.0.1.
>>
>> E se é algum erro na configuração de rede da máquina ou do zope, porque
>> antes funcionava na boa e ele foi se perder depois de um reset?
>>
>> Ainda procurando a luz,
>>
>> Christian.
>>
>>
>>
>> ________________________________
>> De: zope-pt@yahoogrupos.com.br [mailto:[EMAIL PROTECTED] Em nome
>> de Dorneles Treméa
>> Enviada em: terça-feira, 8 de julho de 2008 22:21
>> Para: zope-pt@yahoogrupos.com.br
>> Assunto: [zope-pt] Re: RES: Servidor zope não inicia
>>
>> Opa,
>>
>>> Achei mais informacoes:
>>>
>>> """
>>> self.socket.bind(self.server_address)
>>> File "<string>", line 1, in bind
>>> socket.error: (99, 'Cannot assign requested address')
>>>
>>> * What should I do to solve this?
>>>
>>> Sloved! Thanks to [EMAIL PROTECTED]
>>> <mailto:ThomasWaldmann%40chat.freenode.net>#moin. lo
>>> interfaces has not been enabled.(Maybe it's because I can't connect to
>>> the network during installation, so debian installer doesn't tune up
>>> lo interfaces.)
>>>
>>> To enable it:
>>>
>>> #editor /etc/network/interfaces
>>>
>>> - add
>>>
>>> auto lo
>>> iface lo inet loopback
>>>
>>> Then,
>>>
>>> #ifup -a
>>> """
>>
>> outra possível saída é substituir todos os localhost (ou o
>> hostname que estiver sendo usado) diretamente pelo endereço
>> IP (127.0.0.1 ou o IP do hostname)...
>>
>> HTH,
>>
>> --
>>
>> Dorneles Treméa
>> X3ng Web Technology
>> http://nosleepforyou.blogspot.com
>>
>>
>
> --
> ==================================
> Fabiano Weimar dos Santos (xiru)
> Weimar Consultoria
>
> Hospedagem Plone, Django, Zope 3, Grok...
> http://www.pytown.com
> ==================================
> 



-- 
==================================
Fabiano Weimar dos Santos (xiru)
Weimar Consultoria

Hospedagem Plone, Django, Zope 3, Grok...
http://www.pytown.com
==================================

Responder a