Jefferson, acho que o ideal é primeiramente você conferir se esta
string já foi traduzida para o pt-br. Atualize sua cópia do produto
PloneTranslations para a última versão, que é 3.1.4.

Para ver qual você tem, vá até o diretório raiz do seu site Plone e
digite:

cat parts/plone/PloneTranslations/VERSION.txt

Para atualizar para 3.1.3, acrescente na seção de download de produtos
do buildout o seguinte link:

http://plone.org/products/plonetranslations/releases/3.1.3/PloneTranslations-3.1.3.tar.gz

Outra possibilidade, que eu uso, é acompanhar a versão do SVN, que já
é a 3.1.4, mas não foi lançada ainda oficialmente. Para isso eu uso a
receita da Infrae. Aqui está um link que explica um pouco, no item 6.

http://www.openplans.org/projects/plone3-example-themes/theme-development-environment-setup

É sempre bom manter a última versão do produto PloneTranslations para
ver se problemas como o seu já foram corrigidos.

Caso não adiante, porém, recomendo que você procure dentro do
PloneTranslations nos arquivos com finalização -pt-br.po o texto da
mensagem em inglês que você está recebendo para ver se está traduzida
ou não. Caso não esteja, edite o arquivo, mas lembre-se que se você
rodar o buildout novamente, você perderá estas atualizações.


Abraço,
Davi Lima


--- Em zope-pt@yahoogrupos.com.br, "Jeferson Lelis C. dos Santos"
<[EMAIL PROTECTED]> escreveu
>
> Ok Davi. Estou usando o plone 3 o idioma está configurado para
Português-Brasileiro. Algumas mensagens aparecem em português, mas
quando o e-mail é preenchido de forma incorreta a mensagem só aparece
em inglês.
> 
>  Atenciosamente, 
> 
> Jeferson Lelis.
> 
> 
> 
> ----- Mensagem original ----
> De: Davi Medeiros <[EMAIL PROTECTED]>
> Para: zope-pt@yahoogrupos.com.br
> Enviadas: Segunda-feira, 14 de Julho de 2008 17:54:53
> Assunto: [zope-pt] Re: Mensagem campo e-mail
> 
> 
> Jefferson, por favor sempre informe a que versão dos programas você
> está se referindo.
> 
> Seria o Plone 3? Já configurou o Idioma para Português-Brasileiro no
> "site setup"?
> 
> --
> Davi
> 
> --- Em [EMAIL PROTECTED] .com.br, "Jeferson Lelis C. dos Santos"
> <jeferlelis@ ...> escreveu
> >
> > Boa Noite,
> > 
> > Estou querendo configurar a mensagem "This is not a valid email
> address." que aparece quando um e-mail inválido é digitado em um campo
> com validador de e-mail do plone. Alguém sabe onde posso realizar esta
> configuração?
> > 
> > Obrigado.
> > 
> >  Atenciosamente, 
> > 
> > Jeferson Lelis.
> 
>     
> 
> 
>       Novos endereços, o Yahoo! que você conhece. Crie um email novo
com a sua cara @ymail.com ou @rocketmail.com.
> http://br.new.mail.yahoo.com/addresses
>


Responder a