nesta não funcionou
Linux 2.6.18-53.el5xen #1 SMP Mon Nov 12 02:46:57 EST 2007 x86_64 x86_64 
x86_64 GNU/Linux
gcc version 4.1.2 20071124 (Red Hat 4.1.2-42)

nesta funcionou
Linux 2.6.18-8.el5xen #1 SMP Thu Mar 15 21:02:53 EDT 2007 i686 i686 i386 
GNU/Linux
gcc version 4.1.2 20070626 (Red Hat 4.1.2-14)

diretório de instalação /opt/dir/usr/{bin,man,lib,include,...}
ordem de instalação, compilando pacote por pacote, foi  zlib, jpeg, 
python, reportlab, pyxml, setuptool, pil, elementree, libxml2, libxslt, 
libxml2-python, python-openid e finalmente zope

------------------------------------------------------------------------
  Porque o Senhor é Deus grande, e Rei grande acima de todos os deuses. 
(Salmo 95.3)
  For the LORD is the great God, the great King above all gods. (Psalm 
95.3)
  Jesus te ama, aceite-O!   Jesus loves you, accept you Him!



Luis Flavio Rocha escreveu:
>
> 2008/7/18 Ricardo Brito do Nascimento 
> <[EMAIL PROTECTED] 
> <mailto:informatica%40rbncurriculo.cjb.net>>:
> > libxml2-python é incompatível com x86_64?
>
> Não, não é incompatível.
>
> > Estou instalando um ambiente zope, independente no sistema operacional
> > com os pacotes abaixo, e neste ambiente irei compartilhar o
> > zope298/plone255 e zope297/plone253, realizei com sucesso a instalação
> > em uma máquina com arquitera 686, entretanto não tive sucesso na
> > instalação com arquitetura x86_64, com o pacote* libxml2-python*.
>
> E o que vc tentou fazer?
> Qual o erro?
> Qual sistema operacional?
>
> Sem essas informações fica difícil de te ajudar.
>
> -- 
> Luís Flávio Rocha
>
> "Não sou jovem o suficiente para saber tudo."
> Oscar Wilde
>
>  

Responder a