É pessoal, executei o clear and rebuild no portal_catalog, mas nada dos
conteúdos aparecerem. Realmente um mistério. Agora o medo dos usuários é que
isso volte a acontecer novamente.

abraço,

Fábio

2008/7/18 Ricardo Brito do Nascimento <[EMAIL PROTECTED]>:

>   Depois daquela época ainda ocorreu o outro evento após tua saída, fora
> do ambiente virtualizado.
>
>
> ----------------------------------------------------------
> Porque o Senhor é Deus grande, e Rei grande acima de todos os deuses.
> (Salmo 95.3)
> For the LORD is the great God, the great King above all gods. (Psalm
> 95.3)
> Jesus te ama, aceite-O! Jesus loves you, accept you Him!
>
> Luis Flavio Rocha escreveu:
> >
> > Brito,
> >
> > 2008/7/18 Ricardo Brito do Nascimento
> > <[EMAIL PROTECTED] <informatica%40rbncurriculo.cjb.net>
> > <mailto:informatica%40rbncurriculo.cjb.net<informatica%2540rbncurriculo.cjb.net>
> >>:
> > > Isto também aconteceu comigo!
> > > Perdi o conteúdo por duas vezes, a primeira foi por exatamente 3 meses
> e
> > > a segunda por exatamente 2 semanas como o teu caso.
> > > Procurei em logs do SO e zope, possíveis ataques, mau uso do usuário e
> > > como vc falou foi misteriosamente... Não houve nenhum indicio que foram
> > > apagados.
> >
> > se vc está se referindo ao servidor da PR, vc não pode ter procurado
> > nada nos
> > logs do Zope pq eles não existiam. Eles sumiram juntamente com os logs do
> > sistema operacional e qualquer outra coisa. Lembra disso?
> >
> > Provavelmente, como já conversamos, foi algum problema na configuração da
> > máquina virtual.
> >
> > --
> > Luís Flávio Rocha
> >
> > "Somos todos ateus no que concerne à maioria dos deuses que a
> > humanidade já acreditou. Alguns de nós só vão um deus além disso".
> > Richard Dawkins
> >
> >
>
>

Responder a