Estou instalando este pacote antes sim. especificamente nesta ordem:
zlib, jpeg, python, reportlab, pyxml, setuptool, pil, elementree, 
libxml2, libxslt, libxml2-python, python-openid, zope, plone.


------------------------------------------------------------------------
  Porque o Senhor é Deus grande, e Rei grande acima de todos os deuses. 
(Salmo 95.3)
  For the LORD is the great God, the great King above all gods. (Psalm 
95.3)
  Jesus te ama, aceite-O!   Jesus loves you, accept you Him!



Luis Flavio Rocha escreveu:
>
> E você tentou instalar o libxslt antes do libxml2-python?
>
> 2008/7/22 Ricardo Brito do Nascimento 
> <[EMAIL PROTECTED] 
> <mailto:informatica%40rbncurriculo.cjb.net>>:
> > Este pacote estou instalando via fonte, compilando o pacote.
> > o que acontece é que quando vou compilar o libxml2-python ele não
> > encontra as bibliotecas.
> > mesmo eu passando o path como parâmetros na compilação.
> >
> > ----------------------------------------------------------
> > Porque o Senhor é Deus grande, e Rei grande acima de todos os deuses.
> > (Salmo 95.3)
> > For the LORD is the great God, the great King above all gods. (Psalm
> > 95.3)
> > Jesus te ama, aceite-O! Jesus loves you, accept you Him!
> >
> >
> >
> > Luis Flavio Rocha escreveu:
> >>
> >> Brito,
> >>
> >> 2008/7/21 Ricardo Brito do Nascimento
> >> <[EMAIL PROTECTED] 
> <mailto:informatica%40rbncurriculo.cjb.net>
> >> <mailto:informatica%40rbncurriculo.cjb.net>>:
> >> > segue o erro:
> >> (cut)
> >>
> >> você precisa instalar o libxslt-1.1.22.tar.bz2 antes do
> >> libxml2-python-2.6.21.tar.bz2
> >>
> >> Em http://xmlsoft.org/XSLT/python.html 
> <http://xmlsoft.org/XSLT/python.html>
> >> <http://xmlsoft.org/XSLT/python.html 
> <http://xmlsoft.org/XSLT/python.html>> diz:
> >>
> >> To install the Python bindings there are 2 options:
> >>
> >> * If you use an RPM based distribution, simply install the
> >> libxml2-python RPM and the libxslt-python RPM.
> >> * Otherwise use the libxml2-python module distribution corresponding
> >> to your installed version of libxml2 and libxslt. Note that to install
> >> it you will need both libxml2 and libxslt installed and run "python
> >> setup.py build install" in the module tree.
> >>
> >> Testa ai e diz pra gente se funcionou.
> >>
> >> Abraço,
> >> --
> >> Luís Flávio Rocha
> >>
> >> "Não sou jovem o suficiente para saber tudo."
> >> Oscar Wilde
> >>
> >>
> >
> >
> > ------------------------------------
> >
> > Para enviar uma mensagem: zope-pt@yahoogrupos.com.br 
> <mailto:zope-pt%40yahoogrupos.com.br>
> > Para desistir envie uma mensagem em branco para: 
> [EMAIL PROTECTED] 
> <mailto:zope-pt-unsubscribe%40yahoogrupos.com.brLinks> do Yahoo! Grupos
> >
> >
> >
>
> -- 
> Luís Flávio Rocha
>
> "Não sou jovem o suficiente para saber tudo."
> Oscar Wilde
>
>  

Responder a