Olá,

Lembro que este produto (ZDataQueryKit) não é actualizado desde 2002. 
Não sei até que ponto está testado com as versões mais recentes do Zope.


Ricardo


Hercules Reis wrote:
>
> Ola pessoal gostaria de saber porque não estou conseguindo fazer o
> Zope reconhecer o ZDataQueryKit, pois tenho pouquissima expreriencia
> com zope e tenho que desenvolver um trabalho que tem uma infinidade
> formularios, e pela pouca informação que consegui me parece que
> ZDataQueryKit poderia me auxiliar bastante no assunto.
> Já tentei o Formulator , funciona bem mas como disse pode ser que o
> outro funcione melhor.
> Nao tenho condições de tentar com outra liguagem que não seja
> Python, html, portanto java está fora de questão.
> Já descompactei o arquivo e coloquei dentro da pasta
> /var/lib/Zope2.9/instance/sandbox/Products mas não aparece no zope.
> O sistema operacional é: Linux - Ubuntu -8.04- Zope2.9 - Python2.4.5
> A instancia do Zope é :/var/lib/zope2.9/instance/sandbox
> Já segui outros exemplos deste forum e outros e nada, Por favor me ajudem.
> Esta mesma mensagem eu postei em outro grupo mas até o momento não
> obtive respostas, e estou desesperado para dar continuidade ao meu
> trabalho.
>
> Grato - Hercules Reis
>
>  

-- 
Ricardo Alves <[EMAIL PROTECTED]>
Eurotux <http://www.eurotux.com>

Responder a