Oi Angelo,

Realmente este campo Tipo do Evento é uma pegadinha de usabilidade,
tanto que você vê geralmente em branco na maioria dos sites Plone. Ali
ele exibe o que você configurar no campo Categorias (palavras-chave)
na tela de edição do evento.

Nos sites que administro vou criando um enxuto vocabulário por meio
das Categorias: congresso, palestra, visita técnica etc.

Espero que seja isso mesmo que eu tenha entendido.

Abraço,
Davi

--- Em zope-pt@yahoogrupos.com.br, "angelozleo" <[EMAIL PROTECTED]> escreveu
>
> Estou tendo alguns problemas na criação de um novo item do tipo "Event",
> por mais que eu crie o novo item, o campo "Tipos de Evento" permanece
> vazio, e o mesmo é um campo obrigatório. Como faço para quando
> adicionar esse novo item, aparecer automaticamente as opções para
> seleção em "Tipos de Evento".
> 
> tentei a criação das seguintes formas:
> 1- Pelo plone entrei na pasta Portal_types, e lá dentro adicionei
> "Factory-based Type Information with dynamic views" com id coloquei
> "teste eventos" e após a criação, comparei o tipo "Event" com o criado
> "teste eventos" para que ambos estivessem as mesmas configurações ...
> quando entro no site, "adicionar um novo item" aparece a opção "teste
> eventos" ... quando clico nela, o campo "Tipo de Evento" permanece
vazio.
> 
> 2- Pelo plone, entrei na pasta Portal_types, e lá dentro dei um "copy"
> da pasta "Event", e um "paste" ... apareceu uma nova pasta chamada
> "copy_of_Event" .... e troquei o nome para "teste evento 2" ... quando
> entro no site, o novo item também aparece, mas quando clico em
> "adicionar novo item" -> "teste evento 2" ... quando vou selecionar o
> "Tipo de Evento", o mesmo continua vazio.
> 
> Não sei mais como proceder para que o campo("teste evento 2") esteja
> preenchido quando clicar em "adicionar novo item" -> "teste evento 2".
> das opções tenho 2:
> Ou desabilito esse campo obrigatório, e passa a ser um campo normal;
> ou o campo estar preenchido quando adicionar esse novo item.
> Em ambos os casos, não sei como fazer.
> Gostaria da ajuda de vocês para esse problema
> 
> Grato,
> 
> Leonardo.
> 
> informações adcionais:
> Uso Plone 2.5.2
>


Responder a