2008/11/7 rm2002am <[EMAIL PROTECTED]>:
> Ola Pessoal do ZOPE
>
>  Instalando o  ZMySQLDA 2.0.8  e foi no log e vi que aparenceu um
> monte de erros, não sei como interpretar ou corrigir isto..
>
>  Encontra-se o arquivo  event....
> C:\Zope\Instance\2.11.1\log \   event
>
>
>
>
>
>
> Toda listagem dos erros:

O arquivo README.txt explicita: The Z MySQL database adapter uses the
MySQLdb package.  This must be installed before you can use the Z
MySQL DA.

Você já instalou esse pacote?

Zénrique

Responder a