Cara se vc ta usando o plone 2.05.... essa versao é muito antiga recomendo
você instalar o plone 3

http://code.launchpad.net/plone/3.1/3.1.6/+download/Plone-3.1.6.exe
No windows é muito melhor voce instalar a versao do plone que ja vem com o
zope e o python embutidos no mesmo instalador.

Pelo oq eu vi o ploneformgen nao funciona no plone 2.05

--
Alexandre Marinho
Consultor Pleno
ITEC/AL

2008/11/12 rm2002am <[EMAIL PROTECTED]>

> Vamos tentar novamente..
>
> Estou com 2 problemas a conexão com mysql e   instalar os produtos
>
> Mas primeiro vou tentar instalar o produto
>
> Primeiro gostaria de saber se esta tudo OK com a versão do plone e
> zope..
>
> C:\Zope\2.11.1
>
> Só não sei por que  tem uma pasta do zope dentro do plone 2\zope
>
> Plone 2.05 (build  20041204)
>
>
> Descompactei o arquivo
> Products.PloneFormGen-1.2.5
>
> coloquei na pasta indicada
>
> C:\Zope\Instance\2.11.1\Products\Products.PloneFormGen-1.2.5
>
> Agora  que tem o problema, realmente não sei como executar ou
> instalar este produto..
>
> Veja o que me indicaram fazer mas realmente nem sei aonde fica esta
> pasta..
>
> alterar o zope.conf e
> setar a diretiva: debug-mode para on e rodar o arquivo batch
>
>
> Parece que o problema esta concentrado nesta parte..
>        Alguém tem como explicar estas instalação debug /??/
>
> Obrigado(a),
>
>
>
>
> ------------------------------------
>
> Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
> Para desistir envie uma mensagem em branco para:
> [EMAIL PROTECTED] do Yahoo! Grupos
>
>
>

Responder a