Sim sei. é que o erro é uma janela. com muitas linhas em ingles;;
  aqui no forum posso anexar imagem ?? 
 Se pudesse eu enviaria uma imagem que ficaria bem claro o erro..
 
 obrigado
 
Renato

--- Em qua, 12/11/08, Sidnei da Silva <[EMAIL PROTECTED]> escreveu:

De: Sidnei da Silva <[EMAIL PROTECTED]>
Assunto: Re: [zope-pt] controller Error.. alguem ja viu este erro ??
Para: zope-pt@yahoogrupos.com.br
Data: Quarta-feira, 12 de Novembro de 2008, 17:29






Fica mais facil se voce mandar o erro. 'eetc..' eh meio generico
demais para adivinhar.

2008/11/12 Renato <[EMAIL PROTECTED] com.br>:
> Ola.. Alexandre..
> Vou agora passo a passo, para termos certeza que tudo vai funcionar..
> Destalei tudo.. o plone o phyton e zope que instalei separado.
> Ja instalei a versão 3.1.6 ..
> O problema é que não funciona, pois quando clico no botão Start Plone,
> aparece uma janela controller Error,,, com mensagem.. "An error
> occured,".. eetc..
> Bem na hora que instalei nao ocorreu qualquer erro.. e agora???
> Preciso instalar algo para funcionar ??
> Esta nao é a versão mais recente para o wiindows XP/ /?
>
> obrigado
>
> abraços
>
> --- Em qua, 12/11/08, Alexandre Marinho <[EMAIL PROTECTED] com> escreveu:
>
> De: Alexandre Marinho <[EMAIL PROTECTED] com>
> Assunto: Re: [zope-pt] Detalhar instalação do PloneFormGen- 1.2..5 .....
> Para: [EMAIL PROTECTED] .com.br
> Data: Quarta-feira, 12 de Novembro de 2008, 11:37
>
> Cara se vc ta usando o plone 2.05.... essa versao é muito antiga recomendo
> você instalar o plone 3
>
> http://code. launchpad. net/plone/ 3.1/3.1.6/ +download/ Plone-3.1. 6.exe
> No windows é muito melhor voce instalar a versao do plone que ja vem com o
> zope e o python embutidos no mesmo instalador.
>
> Pelo oq eu vi o ploneformgen nao funciona no plone 2.05
>
> --
> Alexandre Marinho
> Consultor Pleno
> ITEC/AL
>
> 2008/11/12 rm2002am <[EMAIL PROTECTED] com.br>
>>
>> Vamos tentar novamente..
>>
>> Estou com 2 problemas a conexão com mysql e instalar os produtos
>>
>> Mas primeiro vou tentar instalar o produto
>>
>> Primeiro gostaria de saber se esta tudo OK com a versão do plone e
>> zope..
>>
>> C:\Zope\2.11. 1
>>
>> Só não sei por que tem uma pasta do zope dentro do plone 2\zope
>>
>> Plone 2.05 (build 20041204)
>>
>>
>> Descompactei o arquivo
>> Products.PloneFormG en-1.2.5
>>
>> coloquei na pasta indicada
>>
>> C:\Zope\Instance\ 2.11.1\Products\ Products. PloneFormGen- 1.2.5
>>
>> Agora que tem o problema, realmente não sei como executar ou
>> instalar este produto..
>>
>> Veja o que me indicaram fazer mas realmente nem sei aonde fica esta
>> pasta..
>>
>> alterar o zope.conf e
>> setar a diretiva: debug-mode para on e rodar o arquivo batch
>>
>>
>> Parece que o problema esta concentrado nesta parte..
>> Alguém tem como explicar estas instalação debug /??/
>>
>> Obrigado(a),
>>
>>
>>
>>
>> ------------ --------- --------- ------
>>
>> Para enviar uma mensagem: [EMAIL PROTECTED] .com.br
>> Para desistir envie uma mensagem em branco para: zope-pt-unsubscribe
>> @yahoogrupos. com.brLinks do Yahoo! Grupos
>>
>>
>
>
> ____________ _________ _________ __
> Novos endereços, o Yahoo! que você conhece. Crie um email novo com a sua
> cara @ymail.com ou @rocketmail. com.
> 

-- 
Sidnei da Silva
Enfold Systems
http://enfoldsystem s.com
Fax +1 832 201 8856
Office +1 713 942 2377 Ext 214
Skype zopedc
 














      Novos endereços, o Yahoo! que você conhece. Crie um email novo com a sua 
cara @ymail.com ou @rocketmail.com.
http://br.new.mail.yahoo.com/addresses

Responder a