Aí pegou pesado... só peça para que o rapaz coloque o erro sem apelar.

Renato,está usando este instalador?
http://code.launchpad.net/plone/3.1/3.1.6/+download/Plone-3.1.6.exe





________________________________
De: Sidnei da Silva <[EMAIL PROTECTED]>
Para: zope-pt@yahoogrupos.com.br
Enviadas: Quarta-feira, 12 de Novembro de 2008 17:27:03
Assunto: Re: [zope-pt] instalei o 3.1.6 . mas nao funcionou... no windows XP


Se voce nao informar o erro, fica dificil ajudar. Ninguem tem bola de
cristal aqui ainda. Apesar de eu ter encomendado uma, mas ficou presa
na alfandega.

2008/11/12 Renato <[EMAIL PROTECTED] com.br>:
> Ola Sidnei..
>    Obrigado.. pela dica tambem.. mas o fato é que da dando um erro na hora
> que instalei este programa ai..deu u erro na hora de inicializar. . o plone..
>  Tem algo a instalar mais  para funcionar ???
>
>  Obrigado
>
> --- Em qua, 12/11/08, Sidnei da Silva <[EMAIL PROTECTED] s.com> escreveu:
>
> De: Sidnei da Silva <[EMAIL PROTECTED] s.com>
> Assunto: Re: [zope-pt] Detalhar instalação do PloneFormGen- 1.2..5 ....
> Para: [EMAIL PROTECTED] .com.br
> Data: Quarta-feira, 12 de Novembro de 2008, 13:45
>
> Realmente como o Alexandre falou, o Plone ja vem com o Zope embutido.
> Deveria ser bem obvio quando voce olho no diretorio Plone e ja tinha
> um diretorio Zope dentro dele....
>
> 2008/11/12 Alexandre Marinho <[EMAIL PROTECTED] com>:
>> Cara se vc ta usando o plone 2.05.... essa versao é muito antiga recomendo
>> você instalar o plone 3
>>
>> http://code. launchpad.. net/plone/ 3.1/3.1.6/ +download/ Plone-3.1. 6.exe
>> No windows é muito melhor voce instalar a versao do plone que ja vem com o
>> zope e o python embutidos no mesmo instalador.
>>
>> Pelo oq eu vi o ploneformgen nao funciona no plone 2.05
>>
>> --
>> Alexandre Marinho
>> Consultor Pleno
>> ITEC/AL
>>
>> 2008/11/12 rm2002am <[EMAIL PROTECTED] com.br>
>>>
>>> Vamos tentar novamente..
>>>
>>> Estou com 2 problemas a conexão com mysql e instalar os produtos
>>>
>>> Mas primeiro vou tentar instalar o produto
>>>
>>> Primeiro gostaria de saber se esta tudo OK com a versão do plone e
>>> zope..
>>>
>>> C:\Zope\2.11. 1
>>>
>>> Só não sei por que tem uma pasta do zope dentro do plone 2\zope
>>>
>>> Plone 2.05 (build 20041204)
>>>
>>>
>>> Descompactei o arquivo
>>> Products.PloneFormG en-1.2.5
>>>
>>> coloquei na pasta indicada
>>>
>>> C:\Zope\Instance\ 2.11.1\Products\ Products. PloneFormGen- 1.2.5
>>>
>>> Agora que tem o problema, realmente não sei como executar ou
>>> instalar este produto..
>>>
>>> Veja o que me indicaram fazer mas realmente nem sei aonde fica esta
>>> pasta..
>>>
>>> alterar o zope.conf e
>>> setar a diretiva: debug-mode para on e rodar o arquivo batch
>>>
>>>
>>> Parece que o problema esta concentrado nesta parte..
>>> Alguém tem como explicar estas instalação debug /??/
>>>
>>> Obrigado(a),
>>>
>>>
>>>
>>>
>>> ------------ --------- --------- ------
>>>
>>> Para enviar uma mensagem: [EMAIL PROTECTED] .com.br
>>> Para desistir envie uma mensagem em branco para:
>>> zope-pt-unsubscribe @yahoogrupos. com.brLinks do Yahoo! Grupos
>>>
>>>
>>
>>
>
> --
> Sidnei da Silva
> Enfold Systems
> http://enfoldsystem s.com
> Fax +1 832 201 8856
> Office +1 713 942 2377 Ext 214
> Skype zopedc
>
> ____________ _________ _________ __
> Novos endereços, o Yahoo! que você conhece. Crie um email novo com a sua
> cara @ymail.com ou @rocketmail. com.
> 

-- 
Sidnei da Silva
Enfold Systems
http://enfoldsystem s.com
Fax +1 832 201 8856
Office +1 713 942 2377 Ext 214
Skype zopedc
    


      Veja quais são os assuntos do momento no Yahoo! +Buscados
http://br.maisbuscados.yahoo.com

Responder a