Ola pessoal do zope

  Tenho que instalar  depêndencia Python-Mysqldb e tenho um arquivo 
de instalação (Mysql-python-1.2.2-win32-py2.4)
  Mas ao tentar instalar , ele mostra uma mensagem de erro e não 
avança mais
 (python version 2.4 required, wich was not found the registry ) e 
parece que esta procurando a versão 2.4, mas ja esta instalada,  eu 
até tentei digitar  o caminho para ver se ele encontra o python 2.4 
que esta instalado ( a instalação que fiz é completa  plone, python 
e zope) mas esta instalação não deixa colocar o caminho que preciso..
 
Alguém tem uma solução ??

Zope (Zope 2.9.8-final, python 2.4.4, win32), 
Five 1.3.10, 
Python 2.4.4 (#71, Oct 18 2006, 08:34:43) [MSC v.1310 32 bit 
(Intel)], 
PIL 1.1.5
S.O.  Windows XP

Obrigado


Responder a