Caro Kazuoaoki,

Apesar de estarmos usando uma versão diferente da sua, gostaria apenas de
relatar que estamos tendo uma boa experiência com o Zwiki aqui na empresa.

As pessoas ainda estão se adaptando à cultura wiki, mas o uso de Plone com
Zwiki está indo bem.

À princípio havíamos optado pelo zwiki para podermos utilizar o sistema de
permissões do Plone.
Teríamos cada departamento uma pasta onde as pessoas daquele departamento
poderiam escrever e todos poderiam ler.

Mas acabou que optamos por deixar que todos possam ler e escrever em todo o
wiki. Como as pessoas se autenticam através do LDAP temos as alterações que
cada um vez. Mas em quase 10 meses de implantação do wiki não tivemos nenhum
problema quanto à conteúdo inapropriado.

Paulo

2009/3/24 kazuoaoki_1999 <kazuoa...@ig.com.br>

> Olá pessoal,
>
> Estou testando o ZWiki versão 0.61 e tive alguns contratempos:
>
> *criei uma pasta onde jogo as páginas wiki dentro. Daí eu encontrei um
> problema: não consigo colocar uma página wiki como exibição padrão da pasta,
> dá o erro "AttributeError: 'NoneType' objects has no attribute 'Title'". O
> que pode ser? alguém tem alguma sugestão de como solucionar?
>
> *Outro problema que estou enfrentando: quando mando adicionar uma página
> wiki e depois eu clico em 'Cancel', dá erro do tipo "KeyError".
>
> Estes são alguns dos problemas que tenho encontrado ao utilizar o ZWiki,
> alguns consegui corrigir. Alguém conseguiu utilizá-lo de forma satisfatória
> em um ambiente corporativo? Estou na fase de estudos para a escolha de uma
> ferramenta wiki, e estou seriamente inclinado a escolher outra.
>
> Versão do plone: 3.0.6
>
>
>
> ------------------------------------
>
> Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
> Para desistir envie uma mensagem em branco para:
> zope-pt-unsubscr...@yahoogrupos.com.brlinks do Yahoo! Grupos
>
>
>


-- 
Two things are infinite: the universe and human stupidity...and I'm not sure
about the universe.
- Albert Einstein

Responder a