ahh esquecí de dizer: a versão do plone é a 3.0.6

2009/4/20 Elizabete Fujiwara <elizabet...@gmail.com>

> Oi Rudá...
> Obrigada pela atenção...
>
> PloneFormGen 1.2.6
> scriptablefields-1-1-3
>
> Depois de muito apanhar...resolví pedir pro administrador do servidor
> instalar isso pra mim...Eu tinha acesso ao ftp da pasta, na minha máquina
> que é windows...o servidor é Linux...e ele com o usuário root instalou o
> produto e deu certo...ufa!
>
> 2009/4/20 Rudá Porto Filgueiras <rud...@gmail.com>
>
>
>>
>> 2009/4/16 Elizabete Fujiwara 
>> <elizabet...@gmail.com<elizabetemf%40gmail.com>>:
>>
>> >
>> >
>> > Pessoal, alguém já passou por isso?
>> >
>> > Seguinte, fiz o download do PloneFormGen com as suas depedências (pastas
>> > PloneFormGen, PythonField, TALESField, TemplateFields), copiei pra pasta
>> > "Products" do plone. Ele aparece na página de Adicionar Produtos, mas
>> quando
>> > deixo ele marcado e clico no botão "Instalar", não faz nada...até
>> processa a
>> > página, mas não dá erro nenhum...e também não instala.
>> >
>> > Iniciei o zope em modo debug...e apareceu a mensagem que está abaixo no
>> > console...alguém sabe como faço pra resolver?
>>
>> Qual a versão dos produtos que você está instalando e qual a versão do
>> Zope, Plone e Python e como eles foram instalados.
>>
>> Hoje o PloneFormGen pode ser instalado com easy_install e usando o
>> buildout basta adicionar Products.PloneFormeGen na seção "eggs".
>>
>> Mas se não estiver usando buildout, precisa verificar se está baixando
>> a versão correta do PloneFormGen para sua instalação de Plone.
>>
>>
>> > Obrigada
>> > Elizabete Fujiwara
>> > .....
>> > 2009-04-15 17:09:48 DEBUG txn.5128 new transaction
>> > 2009-04-15 17:09:49 DEBUG txn.5128 commit
>> > 2009-04-15 17:10:00 DEBUG txn.5128 new transaction
>> > 2009-04-15 17:10:01 ERROR Zope.SiteErrorLog
>> http://localhost:8080/meuSite/
>> > portal_quickinstaller/installProducts
>> > Traceback (innermost last):
>> >   Module Products.CMFQuickInstallerTool.QuickInstallerTool, line 367, in
>> > install
>> > Product
>> >    - __traceback_info__: ('PloneFormGen',)
>> >   Module Products.ExternalMethod.ExternalMethod, line 231, in __call__
>> >    - __traceback_info__: ((<PloneSite at /meuSite>,), {}, None)
>> >   Module C:\Arquivos de programas\Plone
>> > 3\Data\Products\PloneFormGen\Extensions\
>> > Install.py, line 54, in install
>> >   Module Products.Archetypes.Extensions.utils, line 385, in installTypes
>> >   Module Products.Archetypes.Extensions.utils, line 118, in
>> install_types
>> >   Module Products.CMFCore.TypesTool, line 594, in
>> manage_addTypeInformation
>> >   Module OFS.ObjectManager, line 347, in _setObject
>> >   Module zope.event, line 23, in notify
>> >   Module zope.component.event, line 26, in dispatch
>> >   Module zope.component._api, line 130, in subscribers
>> >   Module zope.component.registry, line 290, in subscribers
>> >   Module zope.interface.adapter, line 535, in subscribers
>> >   Module plone.app.contentrules.handlers, line 134, in added
>> >   Module plone.app.contentrules.handlers, line 97, in execute
>> >   Module plone.contentrules.engine.executor, line 27, in __call__
>> >   Module plone.contentrules.rule.rule, line 44, in __call__
>> >   Module plone.app.contentrules.conditions.portaltype, line 68, in
>> __call__
>> > TypeError: getTypeInfo() takes exactly 2 arguments (1 given)
>> > C:\Arquivos de programas\Plone
>> > 3\Data\Products\CMFQuickInstallerTool\QuickInstal
>> > lerTool.py:392: DeprecationWarning: This will be removed in ZODB 3.7:
>> > subtransactions are deprecated; use sp.rollback() instead of
>> > transaction.abort(1
>> > ), where `sp` is the corresponding savepoint captured earlier
>> >   transaction.abort(sub=True)
>> > 2009-04-15 17:10:01 DEBUG txn.5128 commit <Connection at 07360990>
>> > 2009-04-15 17:10:01 DEBUG txn.5128 commit
>> > 2009-04-15 17:10:01 DEBUG txn.5128 new transaction
>> > .......
>>
>> --
>> Rudá Porto Filgueiras
>> http://python-blog.blogspot.com
>>
>>  
>>
>
>

Responder a