Resolvido agradeço pelas ideias.

Acredito que estava ocorrendo o erro devido ao compilador padrão do ubuntu ser 
o dash, modifiquei para bash, e rodou blz. 

[]s

--- Em zope-pt@yahoogrupos.com.br, "simonemedeirosm" <simonemedei...@...> 
escreveu
>
> Oi tentei instalar pelo easy_install da instancia porém ocorreu o erro 
> abaixo. Me surgiu a seguinte dúvida existe algum problema do plone ou PIL com 
> 64bit?
> 
> /home/Zope/Plone1/Python-2.4/bin# easy_install -i 
> http://dist.repoze.org/plone/latest/simple PIL
> Searching for PIL
> Reading http://dist.repoze.org/plone/latest/simple/PIL/
> Best match: PIL 1.1.6
> Downloading http://dist.repoze.org/plone/latest/PIL-1.1.6.tar.gz
> Processing PIL-1.1.6.tar.gz
> Running PIL-1.1.6/setup.py -q bdist_egg --dist-dir 
> /tmp/easy_install-3LxgNA/PIL-1.1.6/egg-dist-tmp-4mytXm
> _imaging.c:2907: warning: initialization from incompatible pointer type
> _imaging.c:2967: warning: initialization from incompatible pointer type
> path.c:559: warning: initialization from incompatible pointer type
> libImaging/Effects.c:210: warning: âperlin_initâ defined but not used
> libImaging/File.c: In function âImagingOpenPPMâ:
> libImaging/File.c:112: warning: ignoring return value of âfreadâ, declared 
> with attribute warn_unused_result
> libImaging/File.c:119: warning: ignoring return value of âfreadâ, declared 
> with attribute warn_unused_result
> libImaging/Geometry.c:236: warning: âquadratic_transformâ defined but not used
> libImaging/Quant.c: In function ârehash_collideâ:
> libImaging/Quant.c:154: warning: cast to pointer from integer of different 
> size
> libImaging/Quant.c: At top level:
> libImaging/Quant.c:311: warning: âtest_sortedâ defined but not used
> libImaging/Quant.c:676: warning: âcheckContainedâ defined but not used
> libImaging/QuantHash.c:136: warning: â_hashtable_testâ defined but not used
> /usr/bin/ld: /usr/local/lib/libz.a(deflate.o): relocation R_X86_64_32 against 
> `_length_code' can not be used when making a shared object; recompile with 
> -fPIC
> /usr/local/lib/libz.a: could not read symbols: Bad value
> collect2: ld returned 1 exit status
> error: Setup script exited with error: command 'gcc' failed with exit status 1
>


Responder a