>
> TENTEI INSTALAR O ADAPTADOR DCORACLE, PARA TENTAR COMUNICAÇÃO COM BANCO DE 
> DADOS ORACLE. O ZOPE NÃO ENXERGA. SEGUI TODOS OS PASSOS ENUMERADOS PARA A 
> INSTALAÇÃO SEM SUCESSO. ALGUEM TERIA ALGUMA SUGESTÃO DE OUTRO ADAPTADOR ?
>
Olá, Cláudio.

Veja que o DCOracle está descontinuado como indicado na própria página
do produto [1]. O DCOracle2 deve ser utilizado [2]. Verifique os logs
do zope e nos mostre as mensagens de erro. Ficará mais fácil de
ajudá-lo.

[1] http://www.zope.org/Products/DCOracle/
[2] http://www.zope.org/Members/matt/dco2/

--
André FS

Responder a