Result of the attempt...

    * Starting the migration from version: 3.1.1
    * Attempting to upgrade from: 3.1.1
    * Upgrade to: 3.1.2, completed
    * Attempting to upgrade from: 3.1.2
    * Upgrade to: 3.1.3, completed
    * Attempting to upgrade from: 3.1.3
    * Upgrade to: 3.1.4, completed
    * Attempting to upgrade from: 3.1.4
    * Upgrade to: 3.1.5, completed
    * Attempting to upgrade from: 3.1.5
    * Upgrade to: 3.1.5.1, completed
    * Attempting to upgrade from: 3.1.5.1
    * Upgrade to: 3.1.6, completed
    * Attempting to upgrade from: 3.1.6
    * Upgrade to: 3.1.7, completed
    * Attempting to upgrade from: 3.1.7
    * Upgrade to: 3.2a1, completed
    * Attempting to upgrade from: 3.2a1
    * Upgrade to: 3.2rc1, completed
    * Attempting to upgrade from: 3.2rc1
    * Upgrade to: 3.2, completed
    * Attempting to upgrade from: 3.2
    * Upgrade to: 3.2.1, completed
    * Attempting to upgrade from: 3.2.1
    * Upgrade to: 3.2.2, completed
    * Attempting to upgrade from: 3.2.2
    * Upgrade to: 3.2.3, completed
    * Attempting to upgrade from: 3.2.3
    * Upgrade to: 3.3b1, completed
    * Attempting to upgrade from: 3.3b1
    * Upgrade to: 3.3rc1, completed
    * Attempting to upgrade from: 3.3rc1
    * Upgrade to: 3.3rc2, completed
    * Attempting to upgrade from: 3.3rc2
    * Upgrade to: 3.3rc3, completed
    * Attempting to upgrade from: 3.3rc3
    * Upgrade to: 3.3rc4, completed
    * Attempting to upgrade from: 3.3rc4
    * Upgrade to: 3.3rc5, completed
    * Attempting to upgrade from: 3.3rc5
    * Upgrade to: 3.3, completed
    * Attempting to upgrade from: 3.3
    * Upgrade to: 3.3.1, completed
    * Attempting to upgrade from: 3.3.1
    * Upgrade to: 3.3.2, completed
    * Attempting to upgrade from: 3.3.2
    * Updated plone_workflow and folder_workflow workflow definitions
    * Upgrade to: 3.3.3, completed
    * Attempting to upgrade from: 3.3.3
    * Upgrade to: 3.3.4, completed
    * Attempting to upgrade from: 3.3.4
    * Migration completed at version 3.3.4.
    * End of upgrade path, migration has finished
    * Your ZODB and Filesystem Plone instances are now up-to-date.

Visão geral da versão do Plone

    * Plone 3.3.4
    * CMF 2.1.2
    * Zope (unreleased version, python 2.4.6, linux2)
    * Python 2.4.6 (#1, Feb 12 2010, 12:40:26) [GCC 4.4.1]
    * PIL 1.1.6


Muito Obrigado Alexandre.
A migração foi um sucesso.

OBS: Entrei no buildout.cfg coloquei o debug-mode = off, recompilei o buildout, 
reiniciei o plone, agora subiu tudo certo.

Mais uma vez muito obrigado.

Att,
Erick.


--- Em zope-pt@yahoogrupos.com.br, Alexandre Marinho <lyrale...@...> escreveu
>
> Entao agora entra na ZMI, vai em portal_migration e clica na aba migrate e
> depois no botao upgrade.
> Pelo o que lembro é isso...
> --
> Alexandre Marinho
> Analista de Tecnologia da Informação - NTI - UFAL
> http://alexandre.cuboestudioweb.com
> Maceió/AL
> 
> 
> Em 2 de março de 2010 11:50, erick <erick_gall...@...> escreveu:
> 
> > Olá Alexandre.
> > Pois bem, entrei no buildout.cfg alterei o debug-mode = off para debug-mode
> > = on. Depois
> >
> > $ sudo bin/buildout
> >
> > tudo ocorreu bem ele reconstruiu a instancia sem problemas.
> >
> > Uninstalling instance.
> > Updating zope2.
> > Updating fake eggs
> > Updating productdistros.
> > Installing instance.
> > Updating zopepy.
> > Updating zopeskel.
> > Updating chown.
> > chown: Running
> > chmod 600 .installed.cfg
> > find /usr/local/Plone/zinstance -type d -name var -exec chown -R plone \{\}
> > \;
> > find /usr/local/Plone/buildout-cache/eggs -type d -name LC_MESSAGES -exec
> > chown -R plone \{\} \;
> > find /usr/local/Plone/zinstance -name runzope -exec chown plone \{\} \;
> > Updating backup.
> > Updating unifiedinstaller.
> > Updating precompile.
> >  precompiling python scripts in /usr/local/Plone/zinstance/products
> >  precompiling python scripts in
> > /usr/local/Plone/zinstance/parts/productdistros
> > *************** PICKED VERSIONS ****************
> > [versions]
> >
> > *************** /PICKED VERSIONS ***************
> >
> > fui la e dei um start na intancia novamente, tudo ok.
> > tentei acessar via localhost:8080, demorrou +/- 3 minutos mais ele
> > encontrou e subiu o Data.fs, agora vem a parte estranha quando eu abri
> > qualquer um dos sites do Data.fs e fui em configurações ele apresenta essas
> > informações.
> >
> > Visão geral da versão do Plone
> >
> >    * Plone 3.1.1
> >    * CMF 2.1.2
> >    * Zope (unreleased version, python 2.4.6, linux2)
> >    * Python 2.4.6 (#1, Feb 12 2010, 12:40:26) [GCC 4.4.1]
> >    * PIL 1.1.6
> >
> > Isso não está correto a versão que eu estou usando é a 3.3.4.
> > Não achei nenhum error log com mensagem, nem tracelogs nem nada.
> >
> > Alguma ideia?
> >
> > --- Em zope-pt@yahoogrupos.com.br, Alexandre Marinho <lyralemos@>
> > escreveu
> > >
> > > Tenta subir o zope em modo debug pra ver se acontece algum erro.
> > > --
> > > Alexandre Marinho
> > > Analista de Tecnologia da Informação - NTI - UFAL
> > > http://alexandre.cuboestudioweb.com
> > > Maceió/AL
> > >
> > >
> > > Em 2 de março de 2010 10:08, erick <erick_gallani@> escreveu:
> > >
> > > > Olá amigos.
> > > > Estou com outro problema aqui, estamos testando a migração da versão do
> > > > Plone em uso por nós 3.1.x para a versão mais atual estável 3.3.x.
> > Realizei
> > > > a instalação do plone em minha máquina, copiei do Data.fs da versão 3.1
> > > > colei na pasta do filestorage da nova versão 3.3.x e através do link
> > > > localhost:8080 ele não retorna nada aprenseta a seguinte mensagem "Não
> > é
> > > > possível conectar-se" mais quando eu volto o data.fs original da
> > instalação
> > > > e dou um restart ele sobe a instância normalmente. As dúvidas são:
> > > >
> > > > 1- Não era para apresentar alguma mensagem do tipo "Não foi possível
> > exibir
> > > > a página" ou até o padrão do plone quando há algum problema nas páginas
> > > > dizendo que o item não existe ao invés de que foi possível se conectar?
> > > > Nem a interface inicial ele apresenta aquela com um texto explicando
> > mais
> > > > ou menos o que é o plone e como acessar contendo um link para a
> > interface
> > > > zope.
> > > >
> > > > 2- Existe uma incompatibilidade grande entre versões 3.x para 3.x+ ?
> > > >
> > > > 3- Existe algum tipo de teste que eu possa realizar mesmo que via linha
> > de
> > > > comando para verificar se ele está indexando o Data.fs corretamente? Ou
> > o
> > > > que pode estar acontecendo?
> > > >
> > > > Desde já agradeço.
> > > >
> > > > Att,
> > > > Erick.
> > > >
> > > >
> > > >
> > > > ------------------------------------
> > > >
> > > > Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
> > > > Para desistir envie uma mensagem em branco para:
> > > > zope-pt-unsubscribe@ do Yahoo! Grupos
> > > >
> > > >
> > > >
> > >
> >
> >
> >
> >
> > ------------------------------------
> >
> > Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
> > Para desistir envie uma mensagem em branco para:
> > zope-pt-unsubscr...@... do Yahoo! Grupos
> >
> >
> >
>


Responder a