Chris Withers wrote:
Sidnei da Silva wrote:

On Wed, Oct 19, 2005 at 04:17:02PM -0400, Jim Fulton wrote:
| >| >I don't think that's a CMF 'feature', unless the product is using
| >| >'contentValues()' which is part of the CMF API.
| | BTW, this doesn't mean anything to me.

I guess it doesn't.

It did to me. I tried to solve this properly by actually going and editing the disk based software. The results are in Products/CMFPackage/ on app1. It was only after several confusing refreshes on that I remembered Andrew saying he'd added another app server to *sigh* It'd be REAL nice if even the hardware setup of was documented SOMEWHERE so that if any of us do get pissed off enough to actually try and fix anything, we have a vague clue of where we need to go to update stuff :-(

I made an attempt to document the hardware setup.  I announced this
a long time ago.  If you have the right privileges, you can:

  svn co svn+ssh://

I don't think it's up to date, but it does reflect at least a partial
reality.  I wish this would be kept up to date. :/


Admittedly, this hides a load of potential other problems, but no-one really cares, right? ;-)

Nope.  We are just limping along until the ZF can create a new new (or
is that new new new) :/

Anyway, I'm going to go and beat some walls down with my head. Hope the changes I've made help even a little...

Much thanks Chris!


Jim Fulton           mailto:[EMAIL PROTECTED]       Python Powered!
CTO                  (540) 361-1714  
Zope Corporation
Zope-web maillist  -

Reply via email to