Autolance was used to kill (restart) instances which exceeded a certain
size....
No clue how it's setup for the zope.org setup though.....
Are there memory issues?  Did you restart the hung instances?

Andrew


On 10/1/08 11:57 AM, "David Lawson" <[EMAIL PROTECTED]> wrote:

> We got a page on cache problems relating to the zope.org site earlier
> this morning, I spent some time investigating and initially suspected
> a badly behaved spider from 61.230.26.210 was just slamming the
> servers and making them unhappy, so I dropped that IP at the firewall,
> but the problem has continued for the most part, and I'm not familiar
> enough with the ZO software to diagnose it further.  At the moment,
> one instance is up and serving relatively well, the other three,
> everything on app2.zope.org and instance2 on app1.zope.org are hung on
> connections.  I have found this error in the logs a few times, but
> honestly have no idea what it's refering to:
> 2008-10-01T06:54:31 PROBLEM(100) AutoLance AutoLance memchecker died
> Traceback (innermost last):
>    File /home/zope/zope.org/var/app1/Products/AutoLance/__init__.py,
> line 269, in run
>    File /home/zope/zope.org/var/app1/Products/AutoLance/linuxproc.py,
> line 190, in self_statm
>    File /home/zope/zope.org/var/app1/Products/AutoLance/linuxproc.py,
> line 253, in get_dict
> TypeError: unsubscriptable object
> 
> Sorry I couldn't be more helpful, if there's anything we can do, let
> us know, I'll probably be unavailable, but Jim knows where to find a
> Zope Corp SA.
> 
> --Dave
> Systems Administrator
> Zope Corp.
> 540-361-1722
> [EMAIL PROTECTED]
> 
> 
> 
> _______________________________________________
> Zope-web maillist  -  Zope-web@zope.org
> http://mail.zope.org/mailman/listinfo/zope-web


_______________________________________________
Zope-web maillist  -  Zope-web@zope.org
http://mail.zope.org/mailman/listinfo/zope-web

Reply via email to