On Thursday 02 June 2005 11:28, E. Frerich wrote:
> with revision 30419 anguenot changed the INSTALL.txt so that Zope 3
> requires Python 2.3.5. But this is not reflected in z3.py and README.txt
> (and maybe in other places too).
> Should these files be changed too? Or should we go for 2.4.1?

Yes, those files should be changed as well. 2.4.x is *not* a requirement yet. 
Zope 3.1 will support 2.3.x.

Stephan Richter
CBU Physics & Chemistry (B.S.) / Tufts Physics (Ph.D. student)
Web2k - Web Software Design, Development and Training
Zope3-dev mailing list
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to