Jim Fulton wrote:
Still, of course, for the bits we open source, I guess we are going to have
to port back to 2.3.


Martijn Faassen wrote:
Well, there's no need if we just say that this bit requires a Zope 3.1 running Python 2.4; why create extra work for ourselves?

+1

Since 3.1 will run on 2.4 anyway, and zc.page won't be in 3.1 we should just say that zc.page requires 2.4. If we get overwhelming interest in running it on 2.3, we (or a volunteer) will back port it.

And as a side effect Martijn will get to use the decorators the right way. :)
--
Benji York
Sr. Software Engineer
Zope Corporation
_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to