Marcello Lussana wrote:
> hi,
> I'm trying to install zope3 on debian: the package zope3 exist but libc6
> is missing. I've tried to install libc6-dev but the error with zope3
> still.
> what can I do? should I install from source?

Yes, for now please install from source (3.1rc1). The Debian package
that is there now is both outdated and broken.

Once Zope 3.1 final is out I hope it'll be make it into Debian unstable
soon. There seems to be a good crowd of Debian/Zope3 developers out
there now that are taking care of this.

Zope3-dev mailing list

Reply via email to