Hi all,

Whilst trying out one of the examples in Philipp's book, I'm getting
an error while trying to:

'from zope.app.pluggableauth.interfaces import IPluggableAuthenticationService'

It doesn't appear to be there any more.

My understanding is that, while deprecated, this should still work
(with a warning?) in 3.1.

Or perhaps I'm on crack.

--Tom
_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to