Hi zope3-dev,

I really frustrated about Zope 3.1
Is "Zope 3.1 is more than ready for production use" ?

Did you try to install
Zope-3.1.0.win32-py2.4.exe on Windows XP ?
the zope run script is for Linux and even if
you manage to run Zope 3.1, it doesn't work

in README.txt
Creating a Zope instance home
doesn't need -u or -d parameters

Starting Zope

XXX to be written


Yahoo! Mail - PC Magazine Editors' Choice 2005 
Zope3-dev mailing list
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to