Hello Andreas,

Filed under No. 481, but looks like I can't assign.
I just tried it and is working fine.
That was ultra-quick. Thanks.

Sunday, October 23, 2005, 2:29:45 PM, you wrote:

> I fixed this on the trunk.

> -aj

> --On 23. Oktober 2005 14:08:24 +0200 Andreas Jung <[EMAIL PROTECTED]>
> wrote:

>> --On 22. Oktober 2005 16:24:31 +0200 Adam Groszer <[EMAIL PROTECTED]> wrote:
>>> I'm wondering if the XMLRPC server is broken on the trunk or just I'm
>>> missing something?
>>> My app was surely working before the twisted integration. Since then I
>>> had a HDD crash and tried it now with a fresh checkout.
>>> the request and response captured with TCPwatch looks like this:
>>> [00:00.000 - client forwarded to]
>>> POST /ap1/ HTTP/1.0
>>> Host: localhost:8081
>>> User-Agent: xmlrpclib.py/1.0.1 (by www.pythonware.com)
>>> Content-Type: text/xml;charset=utf-8
>> The choice of the publisher is tied to the content-type and the request
>> method. Likely the chooseClasses() method takes "text/xml; charset=utf-8"
>> as content-type to lookup a publisher but the xmlrpc publisher is
>> registered as text/xml. So chooseClasses should ignore the 'charset...'
>> part. Please file a collector issue and assign it to me (ajung).
>> -aj

Best regards,
 Adam                            mailto:[EMAIL PROTECTED]
Quote of the day:
The devil divides the world between atheism and superstition. 
- George Herbert 

Zope3-dev mailing list
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to