No 'formlib' for the core distribution, or was that just omitted from
the feature list?

I plan to start testing this soon. We had some problems with Python
2.4.1 + Zope 3.1 on one of our deployment boxes (the app/ZODB was
developed against Python 2.3.x). I'm hoping it was just the [EMAIL PROTECTED]&#$
BSD stack issue (I think the python 'make test' series passed, even on
the regex tests that tend to expose the BSD default stack size issue,
but we didn't investigate further since Python 2.3.5 was running

On 12/6/05, Jim Fulton <[EMAIL PROTECTED]> wrote:
> The Zope 3 development team is proud to announce Zope 3.2.0 beta 1.
> Zope 3 is the next major Zope release and has been written from scratch based
> on the latest software design patterns and the experiences of Zope 2.
Zope3-dev mailing list

Reply via email to